<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
	
	<title>Local legislators react to call for businesses to reopen &#8211; UpstateToday</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="UpstateToday &raquo; Feed" href="https://upstatetoday.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/upstatetoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<link rel="stylesheet" type="text/css" href="https://use.typekit.net/are3zah.css"><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://upstatetoday.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1587499812' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='https://upstatetoday.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://upstatetoday.com/wp-includes/css/dashicons.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='https://upstatetoday.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='cforms2-css'  href='https://upstatetoday.com/wp-content/plugins/cforms2/styling/cforms2012.css?ver=15.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-free-min-css'  href='https://upstatetoday.com/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='ee-simple-file-list-css-css'  href='https://upstatetoday.com/wp-content/plugins/simple-file-list/css/eeStyles.css?ver=6' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-style-css'  href='https://upstatetoday.com/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_style.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-style-safe-css'  href='https://upstatetoday.com/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_style_safe.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-adminbar-style-css'  href='https://upstatetoday.com/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_adminbarstyle.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css-css'  href='https://upstatetoday.com/wp-content/plugins/wp-file-upload/vendor/jquery/jquery-ui.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-timepicker-addon-css-css'  href='https://upstatetoday.com/wp-content/plugins/wp-file-upload/vendor/jquery/jquery-ui-timepicker-addon.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://upstatetoday.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='eael-front-end-css'  href='https://upstatetoday.com/wp-content/uploads/essential-addons-elementor/7b4d3d3fbefdcfd77d64b6a872088dc5.min.css?ver=1588223984' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://upstatetoday.com/wp-content/uploads/maxmegamenu/style.css?ver=6ac774' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-genericons-css'  href='https://upstatetoday.com/wp-content/plugins/megamenu-pro/icons/genericons/genericons/genericons.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-fontawesome-css'  href='https://upstatetoday.com/wp-content/plugins/megamenu-pro/icons/fontawesome/css/font-awesome.min.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-fontawesome5-css'  href='https://upstatetoday.com/wp-content/plugins/megamenu-pro/icons/fontawesome5/css/all.min.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='hello-elementor-css'  href='https://upstatetoday.com/wp-content/themes/hello-elementor/style.min.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='hello-elementor-theme-style-css'  href='https://upstatetoday.com/wp-content/themes/hello-elementor/theme.min.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://upstatetoday.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-animations-css'  href='https://upstatetoday.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=2.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://upstatetoday.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=2.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://upstatetoday.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=2.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css'  href='https://upstatetoday.com/wp-content/uploads/elementor/css/global.css?ver=1587499834' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-352611-css'  href='https://upstatetoday.com/wp-content/uploads/elementor/css/post-352611.css?ver=1587499834' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-352615-css'  href='https://upstatetoday.com/wp-content/uploads/elementor/css/post-352615.css?ver=1587499834' type='text/css' media='all' />
<link rel='stylesheet' id='ecs-styles-css'  href='https://upstatetoday.com/wp-content/plugins/ele-custom-skin/assets/css/ecs-style.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css'  href='https://upstatetoday.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-regular-css'  href='https://upstatetoday.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/regular.min.css?ver=5.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css'  href='https://upstatetoday.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css'  href='https://upstatetoday.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.12.0' type='text/css' media='all' />
<!--n2css--><script type='text/javascript' src='https://upstatetoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cforms2_ajax = {"url":"https:\/\/upstatetoday.com\/wp-admin\/admin-ajax.php","nonces":{"submitcform":"0b710dbf64"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://upstatetoday.com/wp-content/plugins/cforms2/js/cforms.js?ver=15.0.3'></script>
<script type='text/javascript' src='https://upstatetoday.com/wp-content/plugins/simple-file-list/js/ee-head.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cssTarget = "img.style-svg";
var ForceInlineSVGActive = "false";
/* ]]> */
</script>
<script type='text/javascript' src='https://upstatetoday.com/wp-content/plugins/svg-support/js/min/svgs-inline-min.js?ver=1.0.0'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='https://upstatetoday.com/wp-includes/js/json2.min.js?ver=2015-05-03'></script>
<![endif]-->
<script type='text/javascript' src='https://upstatetoday.com/wp-content/plugins/wp-file-upload/js/wordpress_file_upload_functions.js?ver=5.4'></script>
<script type='text/javascript' src='https://upstatetoday.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://upstatetoday.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://upstatetoday.com/wp-content/plugins/wp-file-upload/vendor/jquery/jquery-ui-timepicker-addon.min.js?ver=5.4'></script>
<script type='text/javascript'>
/* Run FooBox FREE (v2.7.8) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	preloadFont: false,
	disableOthers: false,
	o: {wordpress: { enabled: true }, countMessage:'image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }},
	selectors: [
		".foogallery-container.foogallery-lightbox-foobox", ".foogallery-container.foogallery-lightbox-foobox-free", ".gallery", ".wp-block-gallery", ".wp-caption", ".wp-block-image", "a:has(img[class*=wp-image-])", ".foobox"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};
</script>
<script type='text/javascript' src='https://upstatetoday.com/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js?ver=2.7.8'></script>
<link rel='https://api.w.org/' href='https://upstatetoday.com/wp-json/' />
<link rel='prev' title='BorgWarner targeting early May for ‘limited production’' href='https://upstatetoday.com/2020/04/30/borgwarner-targeting-early-may-for-limited-production/' />
<link rel="canonical" href="https://upstatetoday.com/2020/04/30/local-legislators-react-to-call-for-businesses-to-reopen/" />
<link rel="alternate" type="application/json+oembed" href="https://upstatetoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fupstatetoday.com%2F2020%2F04%2F30%2Flocal-legislators-react-to-call-for-businesses-to-reopen%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://upstatetoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fupstatetoday.com%2F2020%2F04%2F30%2Flocal-legislators-react-to-call-for-businesses-to-reopen%2F&#038;format=xml" />
<meta name="framework" content="Alkivia Framework 0.8" />

<link rel='stylesheet' id='355615-css' href='//upstatetoday.com/wp-content/uploads/custom-css-js/355615.css?v=629' type="text/css" media='all' />
<!-- start Simple Custom CSS and JS -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/2848174/Upstate_LeaderboardROS', [590, 80], 'div-gpt-ad-1580138245688-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
/* Add your JavaScript code here.

If you are using the jQuery library, then don't forget to wrap your code inside jQuery.ready() as follows:*/

jQuery(document).ready(function() {
    var pageURL = jQuery(location).attr("href");
    localStorage.setItem("page_url", pageURL);
  console.log('ready');
  $('#sub-sign-in').click(function() {
    console.log('enter');
      var user_name=jQuery('#user-name').val();
      var password=jQuery('#pwd').val();
    $.ajax({
      type: "POST",
      url: '/wp-admin/admin-ajax.php',
      data: ({
        action: "check_address",
        name: user_name,
        pass: password
      }),
      success: function (response){
        console.log(response);
        var pg_url = localStorage.getItem("page_url");
        if(response == 'Yes0'){
         window.location.replace(pg_url);
        }
        else{
        alert('wrong username or password');
        }
      },
    error: function(error){
    console.log(error);
    }
    });
  });
});

</script>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<!-- Add HTML code to the header or the footer.

For example, you can use the following code for loading the jQuery library from Google CDN:
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script>

or the following one for loading the Bootstrap library from MaxCDN:
<link rel="stylesheet" href="https://stackpath.bootstrapcdn.com/bootstrap/4.3.1/css/bootstrap.min.css" integrity="sha384-ggOyR0iXCbMQv3Xipma34MD+dH/1fQ784/j6cY/iJTQUOhcWr7x9JvoRxT2MZw1T" crossorigin="anonymous"/>

-- End of the comment --> 

<link rel="stylesheet" href="https://use.typekit.net/are3zah.css"/><!-- end Simple Custom CSS and JS -->
<link rel="icon" href="https://upstatetoday.com/wp-content/uploads/2020/01/cropped-SCfavi-32x32.png" sizes="32x32" />
<link rel="icon" href="https://upstatetoday.com/wp-content/uploads/2020/01/cropped-SCfavi-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://upstatetoday.com/wp-content/uploads/2020/01/cropped-SCfavi-180x180.png" />
<meta name="msapplication-TileImage" content="https://upstatetoday.com/wp-content/uploads/2020/01/cropped-SCfavi-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			body {
  margin: 0;
  font-family: -apple-system, BlinkMacSystemFont, "myriad-pro", sans-serif, "Segoe UI", Roboto, "Helvetica Neue", Arial, "Noto Sans", sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol", "Noto Color Emoji";
  font-size: 1rem;
  font-weight: 400;
  line-height: 1.5;
  color: #333333;
  background-color: #fff; }
h1, h2, h3, h4, h5, h6 {font-family: bodoni-urw, serif !important; }

.ifsub-panel {
	width: 400px;
	border: 1px solid blue;
	margin: 20px auto;
padding: 40px;
}
		</style>
		<style type="text/css">/** Mega Menu CSS: fs **/</style>
	<link rel="stylesheet" href="https://use.typekit.net/are3zah.css">
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-358500 single-format-standard mega-menu-menu-1 elementor-default elementor-kit-354653">

		<div data-elementor-type="header" data-elementor-id="352611" class="elementor elementor-352611 elementor-location-header" data-elementor-settings="[]">
		<div class="elementor-inner">
			<div class="elementor-section-wrap">
						<section class="elementor-element elementor-element-49b38a9 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="49b38a9" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-37d421e elementor-column elementor-col-33 elementor-top-column" data-id="37d421e" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-851d38a elementor-widget elementor-widget-spacer" data-id="851d38a" data-element_type="widget" data-widget_type="spacer.default">
				<div class="elementor-widget-container">
					<div class="elementor-spacer">
			<div class="elementor-spacer-inner"></div>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-067002e elementor-invisible elementor-widget elementor-widget-eael-offcanvas" data-id="067002e" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;none&quot;,&quot;direction&quot;:&quot;left&quot;,&quot;content_transition&quot;:&quot;slide&quot;}" data-widget_type="eael-offcanvas.default">
				<div class="elementor-widget-container">
			        <div class="eael-offcanvas-content-wrap" data-settings="{&quot;content_id&quot;:&quot;067002e&quot;,&quot;direction&quot;:&quot;left&quot;,&quot;transition&quot;:&quot;slide&quot;,&quot;esc_close&quot;:&quot;yes&quot;,&quot;body_click_close&quot;:&quot;yes&quot;}">

                        <div class="eael-offcanvas-toggle-wrap">
                <div class="eael-offcanvas-toggle eael-offcanvas-toogle-067002e elementor-button elementor-size-md">
                                                                        <span class="eael-offcanvas-toggle-icon far fa-handshake"></span>
                                                                <span class="eael-toggle-text">
                        Login                    </span>
                </div>
            </div>
            
            <div class="eael-offcanvas-content eael-offcanvas-content-067002e eael-offcanvas-slide elementor-element-067002e eael-offcanvas-content-left">
                        <div class="eael-offcanvas-header">
            <div class="eael-offcanvas-close eael-offcanvas-close-067002e" role="button">
                                                            <span class="fas fa-times"></span>
                                                </div>
        </div>
                        <div class="eael-offcanvas-body">
                    <li id="enhancedtextwidget-2" class="widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><div style="display:none;"> 
Array
(
)
</div>

<script
  src="https://code.jquery.com/jquery-3.4.1.min.js"
  integrity="sha256-CSXorXvZcTkaix6Yvo6HppcZGetbYMGWSFlBw8HfCJo="
  crossorigin="anonymous"></script>
<script src="https://upstatetoday.com/wp-content/themes/hello-elementor/ssmpop.js"></script>
<script src="https://upstatetoday.com/wp-content/themes/hello-elementor/custom.js"></script>
<link rel="stylesheet" href="https://www.w3schools.com/w3css/4/w3.css">
</head>

<div class='col-md-2' id="sidebar" style='margin-top:5px;' >
	<div style='margin:12px;'>
		
	
		<div class="panel panel-primary">
		    <div class="panel-heading">Subscription Center</div>		  
		
		  <div class="panel-body">
		  
			  
		 
				
		
				<!-- Subscriber Login jc-uncomment -->
				<div class="col-md-12" style="margin-bottom:10px;"> 

				
     <div class="form-group">
           <label for="pwd">User name:</label>
      <input type="text" class="form-control" id="user-name" placeholder="Enter user name"/>
      <label for="pwd">Password:</label>
      <input type="password" class="form-control" id="pwd" placeholder="Enter password"/>
		 <a href="https://seneca.newzware.com/ss70v2/seneca/common/template.jsp?" target="new">Forgot user name/password? Click Here</a>	
    </div>
    <button type="submit" class="btn btn-success col-md-12btn btn-default" id="sub-sign-in">Submit</button> 		

				</div> 

	           <!-- Register Subscription -->
				<div class="col-md-12" style="margin-bottom:10px;"> 
				<a href='https://seneca.newzware.com/ss70v2/seneca/common/template.jsp?#v3-registration-div'><button class="btn btn-default"> <span class="glyphicon glyphicon-star" aria-hidden="true"></span> Register for online access </button> </a> 
				</div>
				
				<!-- New subscriptions --> 
		<!--		<div class="col-md-12" style="margin-bottom:10px;"> 
						<a href='https://seneca.newzware.com/ss70v2/seneca/common/template.jsp?nwmodule=nonsubscribers&nwpage=nonsubstart'> <button class="btn btn-default"> <span class="glyphicon glyphicon-star" aria-hidden="true"></span> Start New Subscription </button> </a> 
				</div> -->
				
				
				
				

				
				
		 
			</div>
		</div></div></li>
                </div><!-- /.eael-offcanvas-body -->
            </div>
        </div>
        		</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-c628d5f elementor-column elementor-col-33 elementor-top-column" data-id="c628d5f" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-b0e860d animated-fast elementor-invisible elementor-widget elementor-widget-theme-site-title elementor-widget-heading" data-id="b0e860d" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;none&quot;}" data-widget_type="theme-site-title.default">
				<div class="elementor-widget-container">
			<h1 class="elementor-heading-title elementor-size-xxl"><a href="https://upstatetoday.com">UpstateToday</a></h1>		</div>
				</div>
				<div class="elementor-element elementor-element-87db23e elementor-invisible elementor-widget elementor-widget-heading" data-id="87db23e" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;slideInLeft&quot;,&quot;_animation_delay&quot;:2000}" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h3 class="elementor-heading-title elementor-size-default">Powered by The Journal</h3>		</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-db998a5 elementor-column elementor-col-33 elementor-top-column" data-id="db998a5" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-e53aeb3 elementor-widget elementor-widget-html" data-id="e53aeb3" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<!-- /2848174/Upstate_LeaderboardROS -->
<div align="center">
<div id='div-gpt-ad-1580138245688-0' style='width: 590px; height: 80px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1580138245688-0'); });
  </script>
</div>
</div>		</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-b7b5817 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="b7b5817" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-d9600af elementor-column elementor-col-100 elementor-top-column" data-id="d9600af" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-122b9af elementor-widget elementor-widget-wp-widget-maxmegamenu" data-id="122b9af" data-element_type="widget" data-widget_type="wp-widget-maxmegamenu.default">
				<div class="elementor-widget-container">
			<div id="mega-menu-wrap-menu-1" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-menu-1" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="slide_left" data-effect-speed-mobile="200" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true" data-hover-intent-timeout="300" data-hover-intent-interval="100" data-sticky-enabled="true" data-sticky-desktop="true" data-sticky-mobile="false" data-sticky-offset="0" data-sticky-expand="false" data-sticky-expand-mobile="false" data-sticky-transition="true" data-sticky-hide="true" data-sticky-hide-tolerance="10" data-sticky-hide-offset="0"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-home mega-align-bottom-left mega-menu-flyout mega-menu-item-357565' id='mega-menu-item-357565'><a class="mega-menu-link" href="https://upstatetoday.com/" tabindex="0">Home</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-has-icon mega-icon-left mega-menu-item-352782' id='mega-menu-item-352782'><a class="mega-custom-icon mega-menu-link" href="https://upstatetoday.com/tell-willie-submission/" aria-haspopup="true" aria-expanded="false" tabindex="0">Willie<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-has-icon mega-icon-left mega-menu-item-354502' id='mega-menu-item-354502'><a class="mega-custom-icon mega-menu-link" href="https://upstatetoday.com/category/opinion/tell-willie/">Tell Willie</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-354503' id='mega-menu-item-354503'><a class="mega-menu-link" href="https://upstatetoday.com/tell-willie-submission/">Submit a Willie<span class="mega-menu-badge mega-menu-badge-style-two">FREE</span></a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-has-icon mega-icon-left mega-menu-item-352783' id='mega-menu-item-352783'><a class="dashicons-admin-site-alt2 mega-menu-link" href="https://upstatetoday.com/category/news-3/" aria-haspopup="true" aria-expanded="false" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-menu-item-has-children mega-menu-item-352788' id='mega-menu-item-352788'><a class="mega-menu-link" href="https://upstatetoday.com/category/news-3/oconee/" aria-haspopup="true" aria-expanded="false">Oconee<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-352789' id='mega-menu-item-352789'><a class="mega-menu-link" href="https://upstatetoday.com/category/news-3/oconee/seneca/">Seneca</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-352805' id='mega-menu-item-352805'><a class="mega-menu-link" href="https://upstatetoday.com/category/news-3/oconee/walhalla/">Walhalla</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-352806' id='mega-menu-item-352806'><a class="mega-menu-link" href="https://upstatetoday.com/category/news-3/oconee/westminster/">Westminster</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-menu-item-has-children mega-menu-item-352794' id='mega-menu-item-352794'><a class="mega-menu-link" href="https://upstatetoday.com/category/news-3/pickens/" aria-haspopup="true" aria-expanded="false">Pickens<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-352796' id='mega-menu-item-352796'><a class="mega-menu-link" href="https://upstatetoday.com/category/news-3/pickens/clemson/">Clemson</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-352795' id='mega-menu-item-352795'><a class="mega-menu-link" href="https://upstatetoday.com/category/news-3/pickens/central/">Central</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-352803' id='mega-menu-item-352803'><a class="mega-menu-link" href="https://upstatetoday.com/category/news-3/pickens/sixmile/">Six Mile</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-356509' id='mega-menu-item-356509'><a class="mega-menu-link" href="https://upstatetoday.com/category/news-3/arrests/">Arrests</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-352790' id='mega-menu-item-352790'><a class="mega-menu-link" href="https://upstatetoday.com/category/opinion/" aria-haspopup="true" aria-expanded="false" tabindex="0">Opinion<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-352792' id='mega-menu-item-352792'><a class="mega-menu-link" href="https://upstatetoday.com/category/opinion/editorials/">Editorials</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-352791' id='mega-menu-item-352791'><a class="mega-menu-link" href="https://upstatetoday.com/category/opinion/columns/">Columns</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-352793' id='mega-menu-item-352793'><a class="mega-menu-link" href="https://upstatetoday.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-357693' id='mega-menu-item-357693'><a class="mega-menu-link" href="https://upstatetoday.com/letter-to-the-editor/">Submit letter to Editor<span class="mega-menu-badge mega-menu-badge-style-two">FREE</span></a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-354491' id='mega-menu-item-354491'><a class="mega-menu-link" href="https://upstatetoday.com/category/opinion/tell-willie/">Tell Willie</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-355700' id='mega-menu-item-355700'><a class="mega-menu-link" href="https://upstatetoday.com/elementor-355696/" aria-haspopup="true" aria-expanded="false" tabindex="0">Sports<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-352811' id='mega-menu-item-352811'><a class="mega-menu-link" href="https://upstatetoday.com/category/sports/local-sports/" aria-haspopup="true" aria-expanded="false">Local Sports<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-352812' id='mega-menu-item-352812'><a class="mega-menu-link" href="https://upstatetoday.com/category/sports/local-sports/hsports/">High School Sports</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-352814' id='mega-menu-item-352814'><a class="mega-menu-link" href="https://upstatetoday.com/category/sports/local-sports/rec/">Recreation Leagues</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-352809' id='mega-menu-item-352809'><a class="mega-menu-link" href="https://upstatetoday.com/category/sports/clemsonu/">Clemson Tigers</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-354499' id='mega-menu-item-354499'><a class="mega-menu-link" href="https://upstatetoday.com/category/sports/usc/">South Carolina Gamecocks</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-352810' id='mega-menu-item-352810'><a class="mega-menu-link" href="https://upstatetoday.com/category/sports/college/" aria-haspopup="true" aria-expanded="false">College<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-354493' id='mega-menu-item-354493'><a class="mega-menu-link" href="https://upstatetoday.com/category/sports/college/college-football/">College Football</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-354492' id='mega-menu-item-354492'><a class="mega-menu-link" href="https://upstatetoday.com/category/sports/college/college-basketball/">College Basketball</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-354455' id='mega-menu-item-354455'><a class="mega-menu-link" href="https://upstatetoday.com/category/sports/pro/" aria-haspopup="true" aria-expanded="false">Professional<span class="mega-indicator"></span></a>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-354496' id='mega-menu-item-354496'><a class="mega-menu-link" href="https://upstatetoday.com/category/sports/pro/nfl/" aria-haspopup="true" aria-expanded="false">NFL<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-354497' id='mega-menu-item-354497'><a class="mega-menu-link" href="https://upstatetoday.com/category/sports/pro/nfl/panthers/">Carolina Panthers</a></li>			</ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-354494' id='mega-menu-item-354494'><a class="mega-menu-link" href="https://upstatetoday.com/category/sports/pro/major-league-baseball/">MLB</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-354495' id='mega-menu-item-354495'><a class="mega-menu-link" href="https://upstatetoday.com/category/sports/pro/nba/">NBA</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-354498' id='mega-menu-item-354498'><a class="mega-menu-link" href="https://upstatetoday.com/category/sports/pro/pga/">PGA</a></li>		</ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-352813' id='mega-menu-item-352813'><a class="mega-menu-link" href="https://upstatetoday.com/category/sports/outdoors/">Outdoors</a></li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-has-icon mega-icon-left mega-menu-item-352784' id='mega-menu-item-352784'><a class="dashicons-location-alt mega-menu-link" href="https://upstatetoday.com/category/lifestyle/" aria-haspopup="true" aria-expanded="false" tabindex="0">Lifestyle<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-352786' id='mega-menu-item-352786'><a class="mega-menu-link" href="https://upstatetoday.com/category/lifestyle/features/">Features</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-352785' id='mega-menu-item-352785'><a class="mega-menu-link" href="https://upstatetoday.com/category/lifestyle/columns-lifestyle/">Life Columns</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-354490' id='mega-menu-item-354490'><a class="mega-menu-link" href="https://upstatetoday.com/category/lifestyle/obituaries/">Obituaries</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-352801' id='mega-menu-item-352801'><a class="mega-menu-link" href="https://upstatetoday.com/category/thejournal/" aria-haspopup="true" aria-expanded="false" tabindex="0">The Journal<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-355607' id='mega-menu-item-355607'><a class="mega-menu-link" href="https://upstatetoday.com/elementor-355598/">Our Staff<span class="mega-menu-badge mega-menu-badge-style-two">FREE</span></a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-352777' id='mega-menu-item-352777'><a class="mega-menu-link" href="https://upstatetoday.com/full-view-2/">FullView</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-354540' id='mega-menu-item-354540'><a class="mega-menu-link" href="https://upstatetoday.com/category/thejournal/about/">About The Journal<span class="mega-menu-badge mega-menu-badge-style-two">FREE</span></a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-354550' id='mega-menu-item-354550'><a class="mega-menu-link" href="https://upstatetoday.com/elementor-354541/">Advertise!<span class="mega-menu-badge mega-menu-badge-style-two">FREE</span></a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-352802' id='mega-menu-item-352802'><a class="mega-menu-link" href="https://upstatetoday.com/category/thejournal/shop/">Shop The Journal</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-357636' id='mega-menu-item-357636'><a class="mega-menu-link" href="https://upstatetoday.com/2020/03/31/resources" aria-haspopup="true" aria-expanded="false" tabindex="0">Resources<span class="mega-menu-badge mega-menu-badge-style-two">FREE</span><span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-357635' id='mega-menu-item-357635'><a class="mega-menu-link" href="https://upstatetoday.com/where-to-turn-for-help-in-oconee-county/">Where to turn in Oconee County</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-357129' id='mega-menu-item-357129'><a class="mega-menu-link" href="https://upstatetoday.com/2020/03/31/resources/#government">Government Resources</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-357130' id='mega-menu-item-357130'><a class="mega-menu-link" href="https://upstatetoday.com/2020/03/31/resources/#leo">Law Enforcement Resources</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-357131' id='mega-menu-item-357131'><a class="mega-menu-link" href="https://upstatetoday.com/2020/03/31/resources/#education">Education Resources</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-357132' id='mega-menu-item-357132'><a class="mega-menu-link" href="https://upstatetoday.com/2020/03/31/resources/#political">Political Resources</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-354501' id='mega-menu-item-354501'><a class="mega-menu-link" href="https://upstatetoday.com/subscribe" tabindex="0">Subscribe</a></li></ul></div>		</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-bb66c42 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="bb66c42" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-b34a04e elementor-column elementor-col-100 elementor-top-column" data-id="b34a04e" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-ff0c33e elementor-widget elementor-widget-html" data-id="ff0c33e" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<marquee class="breaking" scrollamount="16"><span style="color: #fff;"><h2><strong>Breaking News: Easter egg event Saturday cancelled</strong></h2></span></marquee>		</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
					</div>
		</div>
		</div>
		
<!-- Newzware Protection Code --> 	
	
	
		
	
	

<main class="site-main post-358500 post type-post status-publish format-standard has-post-thumbnail hentry category-central category-clemson category-utpolitics category-seneca category-sixmile category-state category-topstories category-walhalla category-westminster" role="main">
			<header class="page-header"><meta http-equiv="Content-Type" content="text/html; charset=utf-8">
			<h1 class="entry-title">Local legislators react to call for businesses to reopen</h1>		</header>
		<div class="page-content">
		<p class="p1">By Greg Oliver</p>
<p class="p2">The Journal</p>
<p class="p3">COLUMBIA — A majority of local legislators said Wednesday they feel Gov. Henry McMaster should be allowed to reopen the state’s economy, which he shut down more than six weeks ago due to the COVID-19 pandemic, as he sees fit.</p>
<figure id="attachment_358501" aria-describedby="caption-attachment-358501" style="width: 300px" class="wp-caption alignnone"><img class="size-medium wp-image-358501" src="https://upstatetoday.com/wp-content/uploads/2020/04/AP20115599608728-300x200.jpg" alt="" width="300" height="200" srcset="https://upstatetoday.com/wp-content/uploads/2020/04/AP20115599608728-300x200.jpg 300w, https://upstatetoday.com/wp-content/uploads/2020/04/AP20115599608728-640x426.jpg 640w, https://upstatetoday.com/wp-content/uploads/2020/04/AP20115599608728-150x100.jpg 150w, https://upstatetoday.com/wp-content/uploads/2020/04/AP20115599608728-768x511.jpg 768w, https://upstatetoday.com/wp-content/uploads/2020/04/AP20115599608728-1536x1022.jpg 1536w, https://upstatetoday.com/wp-content/uploads/2020/04/AP20115599608728-2048x1363.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption id="caption-attachment-358501" class="wp-caption-text">Anderson Mall employee Kendall Ballew cleans the doors before the mall opened to limited business after South Carolina Gov. Henry McMaster eased restrictions due to coronavirus on Friday. (Associated Press)</figcaption></figure>
<p class="p3">“I think the fact he’s opened up additional businesses and the boating ramps and things is headed in the right direction,” state Sen. Thomas Alexander of Walhalla said. “We obviously want to see as much normalcy as possible, but there has to be a balance.”</p>
<p class="p3">On Wednesday, a group of South Carolina representatives sent a letter to Speaker of the House Jay Lucas requesting that the South Carolina House of Representatives convene for the purpose of ending the governor’s executive orders and allowing businesses to reopen. One of the legislators, state Rep. Jonathan Hill, said the COVID-19 pandemic has been traded “for an unemployment pandemic.”</p>
<p class="p3">State Rep. Davey Hiott of Pickens agrees the time has come to reopen the economy. When asked whether he has heard that talk among his constituents, Hiott replied, “They’ve quit talking — now they’re hollering.”</p>
<p class="p3">“I think we’ve done our part,” Hiott said. “Let’s go — let’s open up.”</p>
<p class="p3">While the South Carolina House of Representatives can only reconvene at the speaker’s request, Hiott said he doesn’t feel that is necessary, adding, “we’re going back pretty soon anyway.” The Pickens representative said he has been in constant contact with House leadership and the governor’s office.</p>
<p class="p3">“I believe the governor is hearing it from all parts of the state that we’re ready to reopen,” he said.</p>
<p class="p3">State Rep. Bill Sandifer of Seneca said he supported the systematic manner in which McMaster closed various business sectors in the economy, adding it was a “step-by-step, thought-out process.” Sandifer said he sees the same thing with the governor’s approach to reopening the economy.</p>
<p class="p3">“I’ve looked at a lot of the data, and we continue to have increasing numbers of infected people and rising numbers of deaths,” he said. “I support the idea until I see a decline, especially over several days or weeks. So, it would be inappropriate to open back up before that.</p>
<p class="p3">“I’m in agreement this is harmful for business, there’s no doubt about it. But we have to weigh human life against business goods. If done incorrectly, we’re going to cost people’s lives and, quite frankly, I don’t want that on my hands.”</p>
<p class="p3">State Rep. Gary Clary of Clemson said the issue has to be dealt with with the information available.</p>
<p class="p3">“The governor is trying to gather as much information as he can from the business community, from the medical community, from the research institutions, so we can properly reopen South Carolina and do it in a logical way,” Clary said. “I think he certainly wants to reopen the state, just like I do. But it’s got to be so that we do it in a manner in which everybody’s protected.”</p>
<p class="p3">State Rep. Bill Whitmire of Walhalla said he trusts the governor to do the right thing.</p>
<p class="p3">“He’s going to do what’s best for the people of this state and try to keep them as safe as possible,” Whitmire said. “If you just threw everything open right now, there’s no telling where this pandemic would go — we may have five times more people come down with it than we do now. Hopefully, we’ll get through it as soon as possible.”</p>
<p class="p3">But State Sen. Rex Rice of Easley said he’s of the opinion “the legislature needs to reconvene and get the economy up and running.”</p>
<p class="p3">“I understand the concerns and feel that people have become accustomed to practicing the safety measures, such as social distancing and not shaking hands, but we need to get South Carolina opened up as soon as we can and let the people go about the people’s business,” Rice said.</p>
<p class="p3">Rice said he has expressed concern to leadership and added that “there’s others in there that feel the same way.” He said people can speculate about the impact from whatever position they take on the matter.</p>
<p class="p3">“If they open up the economy and it gets worse, people will say ‘I told you so,’ but if we don’t open it, there will be the same thing,” he said. “There comes a point in time where you have to take some risk.”</p>
<p class="p3">Alexander said he feels McMaster’s Accelerate SC initiative aimed at restarting the state’s economy, which the governor has already said he expects to be “humming by June,” is a positive sign that things are improving.</p>
<p class="p3">“Getting the different sectors of the economy involved in trying to determine the best way is very critical moving forward and another sign the governor is continuing to move forward in reopening the economy and businesses,” Alexander said.</p>
<p class="p5">goliver@upstatetoday.com | (864) 973-6687</p>
<p class="p5">Follow on Twitter @JournalGO</p>
		<div class="post-tags">
					</div>
			</div>

	</main>

		
	
		
	
	<!-- End Newzware Protection Code --> 




		<div data-elementor-type="footer" data-elementor-id="352615" class="elementor elementor-352615 elementor-location-footer" data-elementor-settings="[]">
		<div class="elementor-inner">
			<div class="elementor-section-wrap">
						<footer class="elementor-element elementor-element-43425b04 elementor-section-content-middle elementor-section-full_width elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="43425b04" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;gradient&quot;}">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-1a8327eb elementor-column elementor-col-100 elementor-top-column" data-id="1a8327eb" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<section class="elementor-element elementor-element-53e420a7 elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="53e420a7" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-8fb6ab2 elementor-column elementor-col-100 elementor-inner-column" data-id="8fb6ab2" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-2ce8e245 elementor-search-form--skin-classic elementor-search-form--button-type-icon elementor-search-form--icon-search elementor-widget elementor-widget-search-form" data-id="2ce8e245" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;classic&quot;}" data-widget_type="search-form.default">
				<div class="elementor-widget-container">
					<form class="elementor-search-form" role="search" action="https://upstatetoday.com" method="get">
			 
						<div class="elementor-search-form__container">
								<input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value="">
													<button class="elementor-search-form__submit" type="submit" title="Search" aria-label="Search">
													<i class="fa fa-search" aria-hidden="true"></i>
							<span class="elementor-screen-only">Search</span>
											</button>
											</div>
		</form>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-5d5f729 elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="5d5f729" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-3659f885 elementor-column elementor-col-33 elementor-inner-column" data-id="3659f885" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-519b4ddb elementor-widget elementor-widget-heading" data-id="519b4ddb" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<p class="elementor-heading-title elementor-size-default">© 2020 Upstate Today. All rights Reserved.</p>		</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-6de6cdc elementor-column elementor-col-33 elementor-inner-column" data-id="6de6cdc" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-4890ddc4 elementor-shape-square elementor-widget elementor-widget-social-icons" data-id="4890ddc4" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper">
							<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook-f elementor-repeater-item-993ef04" href="https://www.facebook.com/upstatetodaysc/" target="_blank">
					<span class="elementor-screen-only">Facebook-f</span>
					<i class="fab fa-facebook-f"></i>				</a>
					</div>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-1a4c2a1 elementor-column elementor-col-33 elementor-inner-column" data-id="1a4c2a1" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-4bcaaf8 elementor-widget elementor-widget-text-editor" data-id="4bcaaf8" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix"><p style="text-align: center;"><a href="mailto:wgrooms@upstatetoday.com"><span style="color: #ccffff;"><strong>Advertise with Us!</strong></span></a></p></div>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
						</div>
			</div>
		</div>
						</div>
			</div>
		</footer>
					</div>
		</div>
		</div>
		
<div class="eael-reading-progress-wrap eael-reading-progress-wrap-global">
                        <div class="eael-reading-progress eael-reading-progress-local eael-reading-progress-top">
                            <div class="eael-reading-progress-fill"></div>
                        </div>
                        <div class="eael-reading-progress eael-reading-progress-global eael-reading-progress-top" style="height: 5px;background-color: ;">
                            <div class="eael-reading-progress-fill" style="height: 5px;background-color: #1fd18e;transition: width 50ms ease;"></div>
                        </div>
                    </div><script type='text/javascript'>
/* <![CDATA[ */
var eesfl_vars = {"ajaxurl":"https:\/\/upstatetoday.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://upstatetoday.com/wp-content/plugins/simple-file-list/js/ee-footer.js?ver=6'></script>
<script type='text/javascript' src='https://upstatetoday.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://upstatetoday.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://upstatetoday.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://upstatetoday.com/wp-content/uploads/essential-addons-elementor/7b4d3d3fbefdcfd77d64b6a872088dc5.min.js?ver=1588223984'></script>
<script type='text/javascript' src='https://upstatetoday.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.3'></script>
<script type='text/javascript' src='https://upstatetoday.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://upstatetoday.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.7.7'></script>
<script type='text/javascript' src='https://upstatetoday.com/wp-content/plugins/megamenu-pro/assets/public.js?ver=2.0.1'></script>
<script type='text/javascript' src='https://upstatetoday.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://upstatetoday.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='https://upstatetoday.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=2.9.3'></script>
<script type='text/javascript'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/upstatetoday.com\/wp-admin\/admin-ajax.php","nonce":"ad421438b0","i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"delicious":{"title":"Delicious"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""}};
</script>
<script type='text/javascript' src='https://upstatetoday.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=2.9.3'></script>
<script type='text/javascript' src='https://upstatetoday.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://upstatetoday.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='https://upstatetoday.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2'></script>
<script type='text/javascript' src='https://upstatetoday.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6'></script>
<script type='text/javascript' src='https://upstatetoday.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=2.9.8'></script>
<script type='text/javascript'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","downloadImage":"Download image"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"2.9.8","urls":{"assets":"https:\/\/upstatetoday.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"general":{"elementor_global_image_lightbox":"yes","elementor_lightbox_enable_counter":"yes","elementor_lightbox_enable_fullscreen":"yes","elementor_lightbox_enable_zoom":"yes","elementor_lightbox_enable_share":"yes","elementor_lightbox_title_src":"title","elementor_lightbox_description_src":"description"},"editorPreferences":[]},"post":{"id":358500,"title":"Local%20legislators%20react%20to%20call%20for%20businesses%20to%20reopen%20%E2%80%93%20UpstateToday","excerpt":"A majority of local legislators said Wednesday they feel Gov. Henry McMaster should be allowed to reopen the state\u2019s economy, which he shut down more than six weeks ago due to the COVID-19 pandemic, as he sees fit.","featuredImage":"https:\/\/upstatetoday.com\/wp-content\/uploads\/2020\/04\/AP20115599608728-scaled.jpg"}};
</script>
<script type='text/javascript' src='https://upstatetoday.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=2.9.8'></script>

</body>
</html>
