<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>Former Central town administrator Thompson remembered &#8211; UpstateToday</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="UpstateToday &raquo; Feed" href="https://upstatetoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="UpstateToday &raquo; Comments Feed" href="https://upstatetoday.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/upstatetoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<link rel="stylesheet" type="text/css" href="https://use.typekit.net/are3zah.css"><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://upstatetoday.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='https://upstatetoday.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://upstatetoday.com/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='https://upstatetoday.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='ee-simple-file-list-css-css'  href='https://upstatetoday.com/wp-content/plugins/simple-file-list/css/eeStyles.css?ver=8' type='text/css' media='all' />
<link rel='stylesheet' id='eael-cache-view-css'  href='https://upstatetoday.com/wp-content/uploads/essential-addons-elementor/a5d4bd0bd18452cf.min.css?ver=1594095898' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://upstatetoday.com/wp-content/uploads/maxmegamenu/style.css?ver=94d925' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-genericons-css'  href='https://upstatetoday.com/wp-content/plugins/megamenu-pro/icons/genericons/genericons/genericons.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-fontawesome-css'  href='https://upstatetoday.com/wp-content/plugins/megamenu-pro/icons/fontawesome/css/font-awesome.min.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-fontawesome5-css'  href='https://upstatetoday.com/wp-content/plugins/megamenu-pro/icons/fontawesome5/css/all.min.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='hello-elementor-css'  href='https://upstatetoday.com/wp-content/themes/hello-elementor/style.min.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='hello-elementor-theme-style-css'  href='https://upstatetoday.com/wp-content/themes/hello-elementor/theme.min.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://upstatetoday.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-animations-css'  href='https://upstatetoday.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=2.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://upstatetoday.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=2.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://upstatetoday.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=2.10.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css'  href='https://upstatetoday.com/wp-content/uploads/elementor/css/global.css?ver=1593623924' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-352611-css'  href='https://upstatetoday.com/wp-content/uploads/elementor/css/post-352611.css?ver=1593623924' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-352615-css'  href='https://upstatetoday.com/wp-content/uploads/elementor/css/post-352615.css?ver=1593623924' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://upstatetoday.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='ecs-styles-css'  href='https://upstatetoday.com/wp-content/plugins/ele-custom-skin/assets/css/ecs-style.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css'  href='https://upstatetoday.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css'  href='https://upstatetoday.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css'  href='https://upstatetoday.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.12.0' type='text/css' media='all' />
<script type='text/javascript' src='https://upstatetoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://upstatetoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://upstatetoday.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://upstatetoday.com/wp-content/plugins/simple-file-list/js/ee-head.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var eio_lazy_vars = {"exactdn_domain":"","skip_autoscale":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://upstatetoday.com/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js?ver=550'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ecs_ajax_params = {"ajaxurl":"https:\/\/upstatetoday.com\/wp-admin\/admin-ajax.php","posts":"{\"page\":0,\"year\":2020,\"monthnum\":7,\"day\":7,\"name\":\"former-central-town-administrator-thompson-remembered\",\"error\":\"\",\"m\":\"\",\"p\":0,\"post_parent\":\"\",\"subpost\":\"\",\"subpost_id\":\"\",\"attachment\":\"\",\"attachment_id\":0,\"pagename\":\"\",\"page_id\":0,\"second\":\"\",\"minute\":\"\",\"hour\":\"\",\"w\":0,\"category_name\":\"\",\"tag\":\"\",\"cat\":\"\",\"tag_id\":\"\",\"author\":\"\",\"author_name\":\"\",\"feed\":\"\",\"tb\":\"\",\"paged\":0,\"meta_key\":\"\",\"meta_value\":\"\",\"preview\":\"\",\"s\":\"\",\"sentence\":\"\",\"title\":\"\",\"fields\":\"\",\"menu_order\":\"\",\"embed\":\"\",\"category__in\":[],\"category__not_in\":[],\"category__and\":[],\"post__in\":[],\"post__not_in\":[],\"post_name__in\":[],\"tag__in\":[],\"tag__not_in\":[],\"tag__and\":[],\"tag_slug__in\":[],\"tag_slug__and\":[],\"post_parent__in\":[],\"post_parent__not_in\":[],\"author__in\":[],\"author__not_in\":[],\"ignore_sticky_posts\":false,\"suppress_filters\":false,\"cache_results\":true,\"update_post_term_cache\":true,\"lazy_load_term_meta\":true,\"update_post_meta_cache\":true,\"post_type\":\"\",\"posts_per_page\":8,\"nopaging\":false,\"comments_per_page\":\"12\",\"no_found_rows\":false,\"order\":\"DESC\"}"};
/* ]]> */
</script>
<script type='text/javascript' src='https://upstatetoday.com/wp-content/plugins/ele-custom-skin/assets/js/ecs_ajax_pagination.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://upstatetoday.com/wp-content/plugins/ele-custom-skin/assets/js/ecs.js?ver=2.2.2'></script>
<link rel='https://api.w.org/' href='https://upstatetoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://upstatetoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://upstatetoday.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='More than just an administrator' href='https://upstatetoday.com/2020/07/07/more-than-just-an-administrator/' />
<link rel='next' title='Gamecocks cap big week with another pledge' href='https://upstatetoday.com/2020/07/07/gamecocks-cap-big-week-with-another-pledge/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://upstatetoday.com/2020/07/07/former-central-town-administrator-thompson-remembered/" />
<link rel='shortlink' href='https://upstatetoday.com/?p=361547' />
<link rel="alternate" type="application/json+oembed" href="https://upstatetoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fupstatetoday.com%2F2020%2F07%2F07%2Fformer-central-town-administrator-thompson-remembered%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://upstatetoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fupstatetoday.com%2F2020%2F07%2F07%2Fformer-central-town-administrator-thompson-remembered%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
var a2a_config = a2a_config || {};
a2a_config.no_3p = 1;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<meta name="framework" content="Alkivia Framework 0.8" />
<script type="text/javascript">document.documentElement.className += " js";</script>
<noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><link rel="icon" href="https://upstatetoday.com/wp-content/uploads/2020/01/cropped-SCfavi-32x32.png" sizes="32x32" />
<link rel="icon" href="https://upstatetoday.com/wp-content/uploads/2020/01/cropped-SCfavi-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://upstatetoday.com/wp-content/uploads/2020/01/cropped-SCfavi-180x180.png" />
<meta name="msapplication-TileImage" content="https://upstatetoday.com/wp-content/uploads/2020/01/cropped-SCfavi-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			body {
  margin: 0;
  font-family: -apple-system, BlinkMacSystemFont, "myriad-pro", sans-serif, "Segoe UI", Roboto, "Helvetica Neue", Arial, "Noto Sans", sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol", "Noto Color Emoji";
  font-size: 1rem;
  font-weight: 400;
  line-height: 1.5;
  color: #333333;
  background-color: #fff; }
h1, h2, h3, h4, h5, h6 {font-family: bodoni-urw, serif !important; }

.ifsub-panel {
	width: 400px;
	border: 1px solid blue;
	margin: 20px auto;
padding: 40px;
}

#enhancedtextwidget-2 {list-style-type: none;}
		</style>
		<style type="text/css">/** Mega Menu CSS: fs **/</style>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-361547 single-format-standard mega-menu-menu-1 elementor-default elementor-kit-354653">

		<div data-elementor-type="header" data-elementor-id="352611" class="elementor elementor-352611 elementor-location-header" data-elementor-settings="[]">
		<div class="elementor-inner">
			<div class="elementor-section-wrap">
						<section class="elementor-element elementor-element-49b38a9 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="49b38a9" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-37d421e elementor-column elementor-col-33 elementor-top-column" data-id="37d421e" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-851d38a elementor-widget elementor-widget-spacer" data-id="851d38a" data-element_type="widget" data-widget_type="spacer.default">
				<div class="elementor-widget-container">
					<div class="elementor-spacer">
			<div class="elementor-spacer-inner"></div>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-067002e elementor-invisible elementor-widget elementor-widget-eael-offcanvas" data-id="067002e" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;none&quot;,&quot;direction&quot;:&quot;left&quot;,&quot;content_transition&quot;:&quot;slide&quot;}" data-widget_type="eael-offcanvas.default">
				<div class="elementor-widget-container">
			        <div class="eael-offcanvas-content-wrap" data-settings="{&quot;content_id&quot;:&quot;067002e&quot;,&quot;direction&quot;:&quot;left&quot;,&quot;transition&quot;:&quot;slide&quot;,&quot;esc_close&quot;:&quot;yes&quot;,&quot;body_click_close&quot;:&quot;yes&quot;,&quot;open_offcanvas&quot;:&quot;no&quot;}">

                        <div class="eael-offcanvas-toggle-wrap">
                <div class="eael-offcanvas-toggle eael-offcanvas-toogle-067002e elementor-button elementor-size-md">
                                                                        <span class="eael-offcanvas-toggle-icon "></span>
                                                                <span class="eael-toggle-text">
                        Log In/Out                      </span>
                </div>
            </div>
            
            <div class="eael-offcanvas-content eael-offcanvas-content-067002e eael-offcanvas-slide elementor-element-067002e eael-offcanvas-content-left">
                        <div class="eael-offcanvas-header">
            <div class="eael-offcanvas-title">
                <h3></h3>
            </div>
            <div class="eael-offcanvas-close eael-offcanvas-close-067002e" role="button">
                                                            <span class="fas fa-times"></span>
                                                </div>
        </div>
                        <div class="eael-offcanvas-body">
                    <li id="enhancedtextwidget-2" class="widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><div style="display:none;"> 
Array
(
)
</div>

<script
  src="https://code.jquery.com/jquery-3.4.1.min.js"
  integrity="sha256-CSXorXvZcTkaix6Yvo6HppcZGetbYMGWSFlBw8HfCJo="
  crossorigin="anonymous"></script>
<script src="https://upstatetoday.com/wp-content/themes/hello-elementor/ssmpop.js"></script>
<script src="https://upstatetoday.com/wp-content/themes/hello-elementor/custom.js"></script>
<link rel="stylesheet" href="https://www.w3schools.com/w3css/4/w3.css">
</head>

<div class='col-md-2' id="sidebar" style='margin-top:5px;' >
	<div style='margin:12px;'>
		
	
		<div class="panel panel-primary">
		    <div class="panel-heading">Subscription Center</div>		  
		
		  <div class="panel-body">
		  
			  
		 
				
		
				<!-- Subscriber Login jc-uncomment -->
				<div class="col-md-12" style="margin-bottom:10px;"> 

				
     <div class="form-group">
           <label for="pwd">User name:</label>
      <input type="text" class="form-control" id="user-name" placeholder="Enter user name"/>
      <label for="pwd">Password:</label>
      <input type="password" class="form-control" id="pwd" placeholder="Enter password"/>
		 <a href="https://seneca.newzware.com/ss70v2/seneca/common/template.jsp?" target="new">Forgot user name/password? Click Here</a>	
    </div>
    <button type="submit" class="btn btn-success col-md-12btn btn-default" id="sub-sign-in">Submit</button> 		

				</div> 

	           <!-- Register Subscription -->
				<div class="col-md-12" style="margin-bottom:10px;"> 
				<a href='https://seneca.newzware.com/ss70v2/seneca/common/template.jsp?#v3-registration-div'><button class="btn btn-default"> <span class="glyphicon glyphicon-star" aria-hidden="true"></span> Register for online access </button> </a> 
				</div>
				
				<!-- New subscriptions --> 
		<!--		<div class="col-md-12" style="margin-bottom:10px;"> 
						<a href='https://seneca.newzware.com/ss70v2/seneca/common/template.jsp?nwmodule=nonsubscribers&nwpage=nonsubstart'> <button class="btn btn-default"> <span class="glyphicon glyphicon-star" aria-hidden="true"></span> Start New Subscription </button> </a> 
				</div> -->
				
				
				
				

				
				
		 
			</div>
		</div></div></li>
                </div><!-- /.eael-offcanvas-body -->
            </div>
        </div>
        		</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-c628d5f elementor-column elementor-col-33 elementor-top-column" data-id="c628d5f" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-b0e860d animated-fast elementor-invisible elementor-widget elementor-widget-theme-site-title elementor-widget-heading" data-id="b0e860d" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;none&quot;}" data-widget_type="theme-site-title.default">
				<div class="elementor-widget-container">
			<h1 class="elementor-heading-title elementor-size-xxl"><a href="https://upstatetoday.com">UpstateToday</a></h1>		</div>
				</div>
				<div class="elementor-element elementor-element-87db23e elementor-invisible elementor-widget elementor-widget-heading" data-id="87db23e" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;slideInLeft&quot;,&quot;_animation_delay&quot;:2000}" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h3 class="elementor-heading-title elementor-size-default">Powered by The Journal</h3>		</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-db998a5 elementor-column elementor-col-33 elementor-top-column" data-id="db998a5" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-e53aeb3 elementor-widget elementor-widget-html" data-id="e53aeb3" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<!-- /2848174/Upstate_LeaderboardROS -->
<div align="center">
<div id='div-gpt-ad-1580138245688-0' style='width: 590px; height: 80px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1580138245688-0'); });
  </script>
</div>
</div>		</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-b7b5817 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="b7b5817" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-d9600af elementor-column elementor-col-100 elementor-top-column" data-id="d9600af" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-122b9af elementor-widget elementor-widget-wp-widget-maxmegamenu" data-id="122b9af" data-element_type="widget" data-widget_type="wp-widget-maxmegamenu.default">
				<div class="elementor-widget-container">
			<div id="mega-menu-wrap-menu-1" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-menu-1" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="slide_left" data-effect-speed-mobile="200" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true" data-hover-intent-timeout="300" data-hover-intent-interval="100" data-sticky-enabled="true" data-sticky-desktop="true" data-sticky-mobile="false" data-sticky-offset="0" data-sticky-expand="false" data-sticky-expand-mobile="false" data-sticky-transition="true" data-sticky-hide="true" data-sticky-hide-tolerance="10" data-sticky-hide-offset="0"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-home mega-align-bottom-left mega-menu-flyout mega-menu-item-357565' id='mega-menu-item-357565'><a class="mega-menu-link" href="https://upstatetoday.com/" tabindex="0">Home</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-has-icon mega-icon-left mega-menu-item-354502' id='mega-menu-item-354502'><a class="mega-custom-icon mega-menu-link" href="https://upstatetoday.com/category/opinion/tell-willie/" aria-haspopup="true" aria-expanded="false" tabindex="0">Tell Willie<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-354503' id='mega-menu-item-354503'><a class="mega-menu-link" href="https://upstatetoday.com/tell-willie-submission/">Submit a Willie<span class="mega-menu-badge mega-menu-badge-style-two">FREE</span></a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-has-icon mega-icon-left mega-menu-item-352783' id='mega-menu-item-352783'><a class="dashicons-admin-site-alt2 mega-menu-link" href="https://upstatetoday.com/category/news-3/" aria-haspopup="true" aria-expanded="false" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-352788' id='mega-menu-item-352788'><a class="mega-menu-link" href="https://upstatetoday.com/category/news-3/oconee/" aria-haspopup="true" aria-expanded="false">Oconee<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-352789' id='mega-menu-item-352789'><a class="mega-menu-link" href="https://upstatetoday.com/category/news-3/oconee/seneca/">Seneca</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-352805' id='mega-menu-item-352805'><a class="mega-menu-link" href="https://upstatetoday.com/category/news-3/oconee/walhalla/">Walhalla</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-352806' id='mega-menu-item-352806'><a class="mega-menu-link" href="https://upstatetoday.com/category/news-3/oconee/westminster/">Westminster</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-menu-item-has-children mega-menu-item-352794' id='mega-menu-item-352794'><a class="mega-menu-link" href="https://upstatetoday.com/category/news-3/pickens/" aria-haspopup="true" aria-expanded="false">Pickens<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-352796' id='mega-menu-item-352796'><a class="mega-menu-link" href="https://upstatetoday.com/category/news-3/pickens/clemson/">Clemson</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-352795' id='mega-menu-item-352795'><a class="mega-menu-link" href="https://upstatetoday.com/category/news-3/pickens/central/">Central</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-352803' id='mega-menu-item-352803'><a class="mega-menu-link" href="https://upstatetoday.com/category/news-3/pickens/sixmile/">Six Mile</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-356509' id='mega-menu-item-356509'><a class="mega-menu-link" href="https://upstatetoday.com/category/news-3/arrests/">Arrests</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-352790' id='mega-menu-item-352790'><a class="mega-menu-link" href="https://upstatetoday.com/category/opinion/" aria-haspopup="true" aria-expanded="false" tabindex="0">Opinion<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-352792' id='mega-menu-item-352792'><a class="mega-menu-link" href="https://upstatetoday.com/category/opinion/editorials/">Editorials</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-352791' id='mega-menu-item-352791'><a class="mega-menu-link" href="https://upstatetoday.com/category/opinion/columns/">Columns</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-352793' id='mega-menu-item-352793'><a class="mega-menu-link" href="https://upstatetoday.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-357693' id='mega-menu-item-357693'><a class="mega-menu-link" href="https://upstatetoday.com/letter-to-the-editor/">Submit letter to Editor<span class="mega-menu-badge mega-menu-badge-style-two">FREE</span></a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-354491' id='mega-menu-item-354491'><a class="mega-menu-link" href="https://upstatetoday.com/category/opinion/tell-willie/">Tell Willie</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-355700' id='mega-menu-item-355700'><a class="mega-menu-link" href="https://upstatetoday.com/elementor-355696/" aria-haspopup="true" aria-expanded="false" tabindex="0">Sports<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-352811' id='mega-menu-item-352811'><a class="mega-menu-link" href="https://upstatetoday.com/category/sports/local-sports/" aria-haspopup="true" aria-expanded="false">Local Sports<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-352812' id='mega-menu-item-352812'><a class="mega-menu-link" href="https://upstatetoday.com/category/sports/local-sports/hsports/">High School Sports</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-352814' id='mega-menu-item-352814'><a class="mega-menu-link" href="https://upstatetoday.com/category/sports/local-sports/rec/">Recreation Leagues</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-352809' id='mega-menu-item-352809'><a class="mega-menu-link" href="https://upstatetoday.com/category/sports/clemsonu/">Clemson Tigers</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-354499' id='mega-menu-item-354499'><a class="mega-menu-link" href="https://upstatetoday.com/category/sports/usc/">South Carolina Gamecocks</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-352810' id='mega-menu-item-352810'><a class="mega-menu-link" href="https://upstatetoday.com/category/sports/college/" aria-haspopup="true" aria-expanded="false">College<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-354493' id='mega-menu-item-354493'><a class="mega-menu-link" href="https://upstatetoday.com/category/sports/college/college-football/">College Football</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-354492' id='mega-menu-item-354492'><a class="mega-menu-link" href="https://upstatetoday.com/category/sports/college/college-basketball/">College Basketball</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-354455' id='mega-menu-item-354455'><a class="mega-menu-link" href="https://upstatetoday.com/category/sports/pro/" aria-haspopup="true" aria-expanded="false">Professional<span class="mega-indicator"></span></a>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-354496' id='mega-menu-item-354496'><a class="mega-menu-link" href="https://upstatetoday.com/category/sports/pro/nfl/" aria-haspopup="true" aria-expanded="false">NFL<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-354497' id='mega-menu-item-354497'><a class="mega-menu-link" href="https://upstatetoday.com/category/sports/pro/nfl/panthers/">Carolina Panthers</a></li>			</ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-354494' id='mega-menu-item-354494'><a class="mega-menu-link" href="https://upstatetoday.com/category/sports/pro/major-league-baseball/">MLB</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-354495' id='mega-menu-item-354495'><a class="mega-menu-link" href="https://upstatetoday.com/category/sports/pro/nba/">NBA</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-354498' id='mega-menu-item-354498'><a class="mega-menu-link" href="https://upstatetoday.com/category/sports/pro/pga/">PGA</a></li>		</ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-352813' id='mega-menu-item-352813'><a class="mega-menu-link" href="https://upstatetoday.com/category/sports/outdoors/">Outdoors</a></li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-has-icon mega-icon-left mega-menu-item-352784' id='mega-menu-item-352784'><a class="dashicons-location-alt mega-menu-link" href="https://upstatetoday.com/category/lifestyle/" aria-haspopup="true" aria-expanded="false" tabindex="0">Lifestyle<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-352786' id='mega-menu-item-352786'><a class="mega-menu-link" href="https://upstatetoday.com/category/lifestyle/features/">Features</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-352785' id='mega-menu-item-352785'><a class="mega-menu-link" href="https://upstatetoday.com/category/lifestyle/columns-lifestyle/">Life Columns</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-354490' id='mega-menu-item-354490'><a class="mega-menu-link" href="https://upstatetoday.com/category/lifestyle/obituaries/">Obituaries</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-352801' id='mega-menu-item-352801'><a class="mega-menu-link" href="https://upstatetoday.com/category/thejournal/" aria-haspopup="true" aria-expanded="false" tabindex="0">The Journal<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-hide-on-desktop mega-hide-on-mobile mega-menu-item-355607' id='mega-menu-item-355607'><a class="mega-menu-link" href="https://upstatetoday.com/elementor-355598/" aria-label="Our Staff"><span class="mega-menu-badge mega-menu-badge-style-two">FREE</span></a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-352777' id='mega-menu-item-352777'><a class="mega-menu-link" href="https://upstatetoday.com/full-view-2/">FullView</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-354540' id='mega-menu-item-354540'><a class="mega-menu-link" href="https://upstatetoday.com/category/thejournal/about/">About The Journal<span class="mega-menu-badge mega-menu-badge-style-two">FREE</span></a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-354550' id='mega-menu-item-354550'><a class="mega-menu-link" href="https://upstatetoday.com/elementor-354541/">Advertise!<span class="mega-menu-badge mega-menu-badge-style-two">FREE</span></a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-352802' id='mega-menu-item-352802'><a class="mega-menu-link" href="https://upstatetoday.com/category/thejournal/shop/">Shop The Journal</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-358828' id='mega-menu-item-358828'><a class="mega-menu-link" href="https://upstatetoday.com/free-classifieds/">Free Classifieds<span class="mega-menu-badge mega-menu-badge-style-two">FREE</span></a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-357636' id='mega-menu-item-357636'><a class="mega-menu-link" href="https://upstatetoday.com/2020/03/31/resources" aria-haspopup="true" aria-expanded="false" tabindex="0">Resources<span class="mega-menu-badge mega-menu-badge-style-two">FREE</span><span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-357635' id='mega-menu-item-357635'><a class="mega-menu-link" href="https://upstatetoday.com/where-to-turn-for-help-in-oconee-county/">Where to turn in Oconee County</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-357129' id='mega-menu-item-357129'><a class="mega-menu-link" href="https://upstatetoday.com/2020/03/31/resources/#government">Government Resources</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-357130' id='mega-menu-item-357130'><a class="mega-menu-link" href="https://upstatetoday.com/2020/03/31/resources/#leo">Law Enforcement Resources</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-357131' id='mega-menu-item-357131'><a class="mega-menu-link" href="https://upstatetoday.com/2020/03/31/resources/#education">Education Resources</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-357132' id='mega-menu-item-357132'><a class="mega-menu-link" href="https://upstatetoday.com/2020/03/31/resources/#political">Political Resources</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-354501' id='mega-menu-item-354501'><a class="mega-menu-link" href="https://upstatetoday.com/subscribe" tabindex="0">Subscribe</a></li></ul></div>		</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-bb66c42 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="bb66c42" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-b34a04e elementor-column elementor-col-100 elementor-top-column" data-id="b34a04e" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-ff0c33e elementor-widget elementor-widget-html" data-id="ff0c33e" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<marquee class="breaking" scrollamount="16"><span style="color: #fff;"><h2><strong>Breaking News: Easter egg event Saturday cancelled</strong></h2></span></marquee>		</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
					</div>
		</div>
		</div>
		
	<!-- Newzware Protection Code --> 	
	
	
	
<div class='ifsub-panel'> <div class='ifsubpanel-heading' style='background:#2318A4; color:#fff; text-align:center;'><b>Subscribe To The Journal</b></div><div class='ifsubpanel-body'>  <p style='text-align:center'>
If you are already registered with <a href="https://upstatetoday.com">UpstateToday.com</a>, please click the LOGIN button in the upper left corner of this window to log in and continue reading.<br><br>
			
If you'd like to subscribe,<br>
<a href='https://seneca.newzware.com/ss70v2/seneca/common/template.jsp?nwmodule=nonsubscribers&nwpage=nonsubstart'><b class="text-danger"> Please click here for options. We'd love for you to join our family.</b></a></p>
</div></div>
		
<!--		<div class='panel panel-default' style='margin-top:10px;'> <div class='panel-heading' style='background:#0079BD; color:#fff; text-align:center;'>Subscribe To The Journal</div><div class='panel-body'>  <p style='text-align:center'>
		If you are already registered with The Journal/ UpstateToday.com, please <a href='https://seneca.newzware.com/ss70v2/seneca/common/template.jsp?nwmodule=registration&nwpage=registration&returnPage=https://upstatetoday.com/utloginnw/&rpage=https://upstatetoday.com/newzware_auth.php' class=class='SumaPostContent'><b class="text-danger"> click here </b></a> to log in and continue reading. If not, <a href='https://seneca.newzware.com/ss70v2/seneca/common/template.jsp?nwmodule=nonsubscribers&nwpage=nonsubstart'><b class="text-danger"> please click here for subscription options </b>. </a>.</p></div></div> -->
	
		
	
	<!-- End Newzware Protection Code --> 		<div data-elementor-type="footer" data-elementor-id="352615" class="elementor elementor-352615 elementor-location-footer" data-elementor-settings="[]">
		<div class="elementor-inner">
			<div class="elementor-section-wrap">
						<footer class="elementor-element elementor-element-43425b04 elementor-section-content-middle elementor-section-full_width elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="43425b04" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;gradient&quot;}">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-1a8327eb elementor-column elementor-col-100 elementor-top-column" data-id="1a8327eb" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<section class="elementor-element elementor-element-53e420a7 elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="53e420a7" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-8fb6ab2 elementor-column elementor-col-100 elementor-inner-column" data-id="8fb6ab2" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-2ce8e245 elementor-search-form--skin-classic elementor-search-form--button-type-icon elementor-search-form--icon-search elementor-widget elementor-widget-search-form" data-id="2ce8e245" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;classic&quot;}" data-widget_type="search-form.default">
				<div class="elementor-widget-container">
					<form class="elementor-search-form" role="search" action="https://upstatetoday.com" method="get">
			 
						<div class="elementor-search-form__container">
								<input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value="">
													<button class="elementor-search-form__submit" type="submit" title="Search" aria-label="Search">
													<i class="fa fa-search" aria-hidden="true"></i>
							<span class="elementor-screen-only">Search</span>
											</button>
											</div>
		</form>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-5d5f729 elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="5d5f729" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-3659f885 elementor-column elementor-col-33 elementor-inner-column" data-id="3659f885" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-519b4ddb elementor-widget elementor-widget-heading" data-id="519b4ddb" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<p class="elementor-heading-title elementor-size-default">© 2020 Upstate Today. All rights Reserved. </p>		</div>
				</div>
				<div class="elementor-element elementor-element-15726ab elementor-widget elementor-widget-text-editor" data-id="15726ab" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix"><p><span style="color: #999999;">Use of this site constitutes agreement with our<span style="color: #ffffff;"> <a style="color: #ffffff;" href="https://upstatetoday.com/privacy-policy-2/">Privacy Policy</a></span>.</span></p></div>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-6de6cdc elementor-column elementor-col-33 elementor-inner-column" data-id="6de6cdc" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-4890ddc4 elementor-shape-square elementor-widget elementor-widget-social-icons" data-id="4890ddc4" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper">
							<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook-f elementor-repeater-item-993ef04" href="https://www.facebook.com/upstatetodaysc/" target="_blank">
					<span class="elementor-screen-only">Facebook-f</span>
					<i class="fab fa-facebook-f"></i>				</a>
					</div>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-1a4c2a1 elementor-column elementor-col-33 elementor-inner-column" data-id="1a4c2a1" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-4bcaaf8 elementor-widget elementor-widget-text-editor" data-id="4bcaaf8" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix"><p style="text-align: center;"><a href="mailto:wgrooms@upstatetoday.com"><span style="color: #ccffff;"><strong>Advertise with Us!</strong></span></a></p></div>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
						</div>
			</div>
		</div>
						</div>
			</div>
		</footer>
					</div>
		</div>
		</div>
		
<div class="eael-reading-progress-wrap eael-reading-progress-wrap-global">
                        <div class="eael-reading-progress eael-reading-progress-local eael-reading-progress-top">
                            <div class="eael-reading-progress-fill"></div>
                        </div>
                        <div class="eael-reading-progress eael-reading-progress-global eael-reading-progress-top" style="height: 5px;background-color: ;">
                            <div class="eael-reading-progress-fill" style="height: 5px;background-color: #1fd18e;transition: width 50ms ease;"></div>
                        </div>
                    </div><script type='text/javascript'>
/* <![CDATA[ */
var eesfl_vars = {"ajaxurl":"https:\/\/upstatetoday.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://upstatetoday.com/wp-content/plugins/simple-file-list/js/ee-footer.js?ver=8'></script>
<script type='text/javascript' src='https://upstatetoday.com/wp-content/plugins/simple-file-list/js/ee-uploader.js?ver=5.4.2'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://upstatetoday.com/wp-content/uploads/essential-addons-elementor/a5d4bd0bd18452cf.min.js?ver=1594095898'></script>
<script type='text/javascript' src='https://upstatetoday.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://upstatetoday.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.8'></script>
<script type='text/javascript' src='https://upstatetoday.com/wp-content/plugins/megamenu-pro/assets/public.js?ver=2.1'></script>
<script type='text/javascript' src='https://upstatetoday.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://upstatetoday.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=2.9.13'></script>
<script type='text/javascript' src='https://upstatetoday.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=2.10.3'></script>
<script type='text/javascript'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/upstatetoday.com\/wp-admin\/admin-ajax.php","nonce":"f8b755c1b9","i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"delicious":{"title":"Delicious"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/upstatetoday.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type='text/javascript' src='https://upstatetoday.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=2.10.3'></script>
<script type='text/javascript' src='https://upstatetoday.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://upstatetoday.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='https://upstatetoday.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2'></script>
<script type='text/javascript' src='https://upstatetoday.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6'></script>
<script type='text/javascript' src='https://upstatetoday.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=2.9.13'></script>
<script type='text/javascript'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","downloadImage":"Download image"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"2.9.13","urls":{"assets":"https:\/\/upstatetoday.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"general":{"elementor_global_image_lightbox":"yes","elementor_lightbox_enable_counter":"yes","elementor_lightbox_enable_fullscreen":"yes","elementor_lightbox_enable_zoom":"yes","elementor_lightbox_enable_share":"yes","elementor_lightbox_title_src":"title","elementor_lightbox_description_src":"description"},"editorPreferences":[]},"post":{"id":361547,"title":"Former%20Central%20town%20administrator%20Thompson%20remembered%20%E2%80%93%20UpstateToday","excerpt":"Former Central town administrator Herb Thompson worked for the town for 18 years, and his contributions are still felt today.","featuredImage":"https:\/\/upstatetoday.com\/wp-content\/uploads\/2020\/06\/Town-of-Central-logo.png"}};
</script>
<script type='text/javascript' src='https://upstatetoday.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=2.9.13'></script>

</body>
</html>
