<!doctype html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">

<title>70-year-old war memories bring local residents together - UpstateToday</title>
<meta name="description" content="SENECA — Sylvia DeVita and Ray Hartman are spending this Thanksgiving Day with their families grateful for blessings, including one special blessing just a week ago that brought memories of sub-zero temperatures, a brother and a horrible battle in a war more than 70 years ago." />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://upstatetoday.com/2021/11/25/70-year-old-war-memories-bring-local-residents-together/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="70-year-old war memories bring local residents together - UpstateToday" />
<meta property="og:description" content="SENECA — Sylvia DeVita and Ray Hartman are spending this Thanksgiving Day with their families grateful for blessings, including one special blessing just a week ago that brought memories of sub-zero temperatures, a brother and a horrible battle in a war more than 70 years ago." />
<meta property="og:url" content="https://upstatetoday.com/2021/11/25/70-year-old-war-memories-bring-local-residents-together/" />
<meta property="og:site_name" content="UpstateToday" />
<meta property="article:publisher" content="https://facebook.com/upstatetodaysc" />
<meta property="article:section" content="News" />
<meta property="og:updated_time" content="2021-11-24T15:45:37-05:00" />
<meta property="og:image" content="https://upstatetoday.com/wp-content/uploads/2021/11/Thanksgivingfeaturenc11-25-photo-1.jpg" />
<meta property="og:image:secure_url" content="https://upstatetoday.com/wp-content/uploads/2021/11/Thanksgivingfeaturenc11-25-photo-1.jpg" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="810" />
<meta property="og:image:alt" content="Thanksgivingfeaturenc11-25-photo-1" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="70-year-old war memories bring local residents together - UpstateToday" />
<meta name="twitter:description" content="SENECA — Sylvia DeVita and Ray Hartman are spending this Thanksgiving Day with their families grateful for blessings, including one special blessing just a week ago that brought memories of sub-zero temperatures, a brother and a horrible battle in a war more than 70 years ago." />
<meta name="twitter:image" content="https://upstatetoday.com/wp-content/uploads/2021/11/Thanksgivingfeaturenc11-25-photo-1.jpg" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Place","@id":"https://upstatetoday.com/#place","address":{"@type":"PostalAddress","streetAddress":"210 W North 1st St","addressLocality":"Seneca","addressRegion":"SC","postalCode":"29678","addressCountry":"USA"}},{"@type":"Organization","@id":"https://upstatetoday.com/#organization","name":"Upstate Today","url":"https://upstatetoday.com","email":"info@upstatetoday.com","address":{"@type":"PostalAddress","streetAddress":"210 W North 1st St","addressLocality":"Seneca","addressRegion":"SC","postalCode":"29678","addressCountry":"USA"},"logo":{"@type":"ImageObject","@id":"https://upstatetoday.com/#logo","url":"https://upstatetoday.com/wp-content/uploads/2021/01/upstateo160x90.png","caption":"Upstate Today","inLanguage":"en-US","width":"160","height":"90"},"location":{"@id":"https://upstatetoday.com/#place"}},{"@type":"WebSite","@id":"https://upstatetoday.com/#website","url":"https://upstatetoday.com","name":"Upstate Today","publisher":{"@id":"https://upstatetoday.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://upstatetoday.com/wp-content/uploads/2021/11/Thanksgivingfeaturenc11-25-photo-1.jpg","url":"https://upstatetoday.com/wp-content/uploads/2021/11/Thanksgivingfeaturenc11-25-photo-1.jpg","width":"1080","height":"810","caption":"Thanksgivingfeaturenc11-25-photo-1","inLanguage":"en-US"},{"@type":"Person","@id":"https://upstatetoday.com/author/zmauldin/","name":"zmauldin","url":"https://upstatetoday.com/author/zmauldin/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/c6bb8365eb4351fe56bc54cde2b658dc?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/c6bb8365eb4351fe56bc54cde2b658dc?s=96&amp;d=mm&amp;r=g","caption":"zmauldin","inLanguage":"en-US"},"worksFor":{"@id":"https://upstatetoday.com/#organization"}},{"@type":"WebPage","@id":"https://upstatetoday.com/2021/11/25/70-year-old-war-memories-bring-local-residents-together/#webpage","url":"https://upstatetoday.com/2021/11/25/70-year-old-war-memories-bring-local-residents-together/","name":"70-year-old war memories bring local residents together - UpstateToday","datePublished":"2021-11-25T00:43:39-05:00","dateModified":"2021-11-25T00:43:39-05:00","author":{"@id":"https://upstatetoday.com/author/zmauldin/"},"isPartOf":{"@id":"https://upstatetoday.com/#website"},"primaryImageOfPage":{"@id":"https://upstatetoday.com/wp-content/uploads/2021/11/Thanksgivingfeaturenc11-25-photo-1.jpg"},"inLanguage":"en-US"},{"@type":"BlogPosting","headline":"70-year-old war memories bring local residents together - UpstateToday","datePublished":"2021-11-25T00:43:39-05:00","dateModified":"2021-11-25T00:43:39-05:00","author":{"@id":"https://upstatetoday.com/author/zmauldin/"},"publisher":{"@id":"https://upstatetoday.com/#organization"},"description":"SENECA \u2014 Sylvia DeVita and Ray Hartman are spending this Thanksgiving Day with their families grateful for blessings, including one special blessing just a week ago that brought memories of sub-zero temperatures, a brother and a horrible battle in a war more than 70 years ago.","name":"70-year-old war memories bring local residents together - UpstateToday","@id":"https://upstatetoday.com/2021/11/25/70-year-old-war-memories-bring-local-residents-together/#richSnippet","isPartOf":{"@id":"https://upstatetoday.com/2021/11/25/70-year-old-war-memories-bring-local-residents-together/#webpage"},"image":{"@id":"https://upstatetoday.com/wp-content/uploads/2021/11/Thanksgivingfeaturenc11-25-photo-1.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://upstatetoday.com/2021/11/25/70-year-old-war-memories-bring-local-residents-together/#webpage"}}]}</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="UpstateToday &raquo; Feed" href="https://upstatetoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="UpstateToday &raquo; Comments Feed" href="https://upstatetoday.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/upstatetoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<link rel="stylesheet" type="text/css" href="https://use.typekit.net/are3zah.css"><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://upstatetoday.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='graphina-charts-for-elementor-public-css' href='https://upstatetoday.com/wp-content/plugins/graphina-elementor-charts-and-graphs/elementor/css/graphina-charts-for-elementor-public.css?ver=1.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='graphina-charts-pro-requirement-css' href='https://upstatetoday.com/wp-content/plugins/graphina-elementor-charts-and-graphs/elementor/css/graphina-charts-for-elementor-pro.css?ver=1.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='ee-simple-file-list-css-css' href='https://upstatetoday.com/wp-content/plugins/simple-file-list/css/eeStyles.css?ver=4.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpda_wpdp_public-css' href='https://upstatetoday.com/wp-content/plugins/wp-data-access/public/../assets/css/wpda_public.css?ver=5.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='ff34425ce-css' href='https://upstatetoday.com/wp-content/uploads/essential-addons-elementor/ff34425ce.min.css?ver=1637881309' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css' href='https://upstatetoday.com/wp-content/uploads/maxmegamenu/style.css?ver=7f94c0' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-genericons-css' href='https://upstatetoday.com/wp-content/plugins/megamenu-pro/icons/genericons/genericons/genericons.css?ver=2.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-fontawesome5-css' href='https://upstatetoday.com/wp-content/plugins/megamenu-pro/icons/fontawesome5/css/all.min.css?ver=2.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='hello-elementor-css' href='https://upstatetoday.com/wp-content/themes/hello-elementor/style.min.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='hello-elementor-theme-style-css' href='https://upstatetoday.com/wp-content/themes/hello-elementor/theme.min.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css' href='https://upstatetoday.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.4.8' type='text/css' media='all' />
<style id='elementor-frontend-inline-css' type='text/css'>
@font-face{font-family:eicons;src:url(https://upstatetoday.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0);src:url(https://upstatetoday.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0#iefix) format("embedded-opentype"),url(https://upstatetoday.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff2?5.10.0) format("woff2"),url(https://upstatetoday.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff?5.10.0) format("woff"),url(https://upstatetoday.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.ttf?5.10.0) format("truetype"),url(https://upstatetoday.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.svg?5.10.0#eicon) format("svg");font-weight:400;font-style:normal}
</style>
<link rel='stylesheet' id='elementor-post-366351-css' href='https://upstatetoday.com/wp-content/uploads/elementor/css/post-366351.css?ver=1637427154' type='text/css' media='all' />
<link rel='stylesheet' id='dflip-icons-style-css' href='https://upstatetoday.com/wp-content/plugins/dflip/assets/css/themify-icons.min.css?ver=1.7.9' type='text/css' media='all' />
<link rel='stylesheet' id='dflip-style-css' href='https://upstatetoday.com/wp-content/plugins/dflip/assets/css/dflip.min.css?ver=1.7.9' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css' href='https://upstatetoday.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css' href='https://upstatetoday.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='ooohboi-steroids-styles-css' href='https://upstatetoday.com/wp-content/plugins/ooohboi-steroids-for-elementor/assets/css/main.css?ver=1.8.103052021' type='text/css' media='all' />
<link rel='stylesheet' id='wb-slick-library-css' href='https://upstatetoday.com/wp-content/plugins/post-carousel-slider-for-elementor-pro//assets/vendors/slick/slick.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wb-slick-theme-css' href='https://upstatetoday.com/wp-content/plugins/post-carousel-slider-for-elementor-pro//assets/vendors/slick/slick-theme.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wb-ps-style-css' href='https://upstatetoday.com/wp-content/plugins/post-carousel-slider-for-elementor-pro//assets/css/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-375412-css' href='https://upstatetoday.com/wp-content/uploads/elementor/css/post-375412.css?ver=1637427154' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-352615-css' href='https://upstatetoday.com/wp-content/uploads/elementor/css/post-352615.css?ver=1637427154' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-382626-css' href='https://upstatetoday.com/wp-content/uploads/elementor/css/post-382626.css?ver=1637427160' type='text/css' media='all' />
<link rel='stylesheet' id='hello-elementor-child-style-css' href='https://upstatetoday.com/wp-content/themes/hello-theme-child-master/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css' href='https://upstatetoday.com/wp-content/uploads/omgf/google-fonts-1/google-fonts-1.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css' href='https://upstatetoday.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css' href='https://upstatetoday.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.15.3' type='text/css' media='all' />
<script type='text/javascript' src='https://upstatetoday.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' id='graphina-charts-for-elementor-public-js-extra'>
/* <![CDATA[ */
var graphina_localize = {"ajaxurl":"https:\/\/upstatetoday.com\/wp-admin\/admin-ajax.php","nonce":"f802847b84","graphinaAllGraphs":[],"graphinaAllGraphsOptions":[],"graphinaBlockCharts":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://upstatetoday.com/wp-content/plugins/graphina-elementor-charts-and-graphs/elementor/js/graphina-charts-for-elementor-public.js?ver=1.5.8' id='graphina-charts-for-elementor-public-js'></script>
<script type='text/javascript' src='https://upstatetoday.com/wp-content/plugins/simple-file-list/js/ee-head.js?ver=5.8.2' id='ee-simple-file-list-js-head-js'></script>
<link rel="https://api.w.org/" href="https://upstatetoday.com/wp-json/" /><link rel="alternate" type="application/json" href="https://upstatetoday.com/wp-json/wp/v2/posts/383671" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://upstatetoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://upstatetoday.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://upstatetoday.com/?p=383671' />
<link rel="alternate" type="application/json+oembed" href="https://upstatetoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fupstatetoday.com%2F2021%2F11%2F25%2F70-year-old-war-memories-bring-local-residents-together%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://upstatetoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fupstatetoday.com%2F2021%2F11%2F25%2F70-year-old-war-memories-bring-local-residents-together%2F&#038;format=xml" />

<script>!function(){var e=window.Cohere=window.Cohere||[];if(e.invoked)console.error("Tried to load Cohere twice");else{e.invoked=!0,e.snippet="0.2",e.methods=["init","identify","stop","showCode"],e.methods.forEach(function(o){e[o]=function(){var t=Array.prototype.slice.call(arguments);t.unshift(o),e.push(t)}});var o=document.createElement("script");o.type="text/javascript",o.async=!0,o.src="https://static.cohere.so/main.js",o.crossOrigin="anonymous";var t=document.getElementsByTagName("script")[0];t.parentNode.insertBefore(o,t)}}();</script>
<script>window.Cohere.init("L_LOyCKumUDKMJN_PI_95Jci");</script>

<link rel='stylesheet' id='355615-css' href='//upstatetoday.com/wp-content/uploads/custom-css-js/355615.css?v=7326' type="text/css" media='all' />

<link rel="stylesheet" href="https://use.typekit.net/are3zah.css" />
<script type="text/javascript" src='//upstatetoday.com/wp-content/uploads/custom-css-js/352017.js?v=9301'></script>
<script type="text/javascript">document.documentElement.className += " js";</script>
<script data-cfasync="false"> var dFlipLocation = "https://upstatetoday.com/wp-content/plugins/dflip/assets/"; var dFlipWPGlobal = {"text":{"toggleSound":"Turn on\/off Sound","toggleThumbnails":"Toggle Thumbnails","toggleOutline":"Toggle Outline\/Bookmark","previousPage":"Previous Page","nextPage":"Next Page","toggleFullscreen":"Toggle Fullscreen","zoomIn":"Zoom In","zoomOut":"Zoom Out","toggleHelp":"Toggle Help","singlePageMode":"Single Page Mode","doublePageMode":"Double Page Mode","downloadPDFFile":"Download PDF File","gotoFirstPage":"Goto First Page","gotoLastPage":"Goto Last Page","share":"Share","mailSubject":"I wanted you to see this FlipBook","mailBody":"Check out this site {{url}}","loading":"Loading"},"moreControls":"pageMode,startPage,endPage,sound","hideControls":"share, thumbnail, pageMode","scrollWheel":"true","backgroundColor":"#777","backgroundImage":"","height":"auto","paddingLeft":"5","paddingRight":"5","controlsPosition":"top","duration":"800","soundEnable":"true","enableDownload":"true","enableAnalytics":"true","webgl":"true","hard":"none","maxTextureSize":"2048","rangeChunkSize":"262144","disableRange":false,"zoomRatio":"2","stiffness":"4","pageMode":"0","singlePageMode":"0","pageSize":"0","autoPlay":"false","autoPlayDuration":"5000","autoPlayStart":"false","linkTarget":"2","sharePrefix":"flipbook-","pdfVersion":"2.10.377-legacy-dist"};</script><link rel="icon" href="https://upstatetoday.com/wp-content/uploads/2020/01/cropped-SCfavi-32x32.png" sizes="32x32" />
<link rel="icon" href="https://upstatetoday.com/wp-content/uploads/2020/01/cropped-SCfavi-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://upstatetoday.com/wp-content/uploads/2020/01/cropped-SCfavi-180x180.png" />
<meta name="msapplication-TileImage" content="https://upstatetoday.com/wp-content/uploads/2020/01/cropped-SCfavi-270x270.png" />
<style type="text/css">/** Mega Menu CSS: fs **/</style>
<script async src='/cdn-cgi/challenge-platform/h/b/scripts/invisible.js'></script></head>
<body data-rsssl=1 class="post-template-default single single-post postid-383671 single-format-standard mega-menu-menu-1 elementor-default elementor-kit-366351 elementor-page-382626">
<header data-elementor-type="header" data-elementor-id="375412" class="elementor elementor-375412 elementor-location-header" data-elementor-settings="[]">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-504fe10c elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="504fe10c" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-408bb4ec" data-id="408bb4ec" data-element_type="column" data-settings="{&quot;_ob_bbad_is_stalker&quot;:&quot;no&quot;,&quot;_ob_teleporter_use&quot;:false,&quot;_ob_column_hoveranimator&quot;:&quot;no&quot;,&quot;_ob_column_has_pseudo&quot;:&quot;no&quot;}">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-section elementor-inner-section elementor-element elementor-element-97fcd09 elementor-section-content-top elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="97fcd09" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-6e329e43" data-id="6e329e43" data-element_type="column" data-settings="{&quot;_ob_bbad_is_stalker&quot;:&quot;no&quot;,&quot;_ob_teleporter_use&quot;:false,&quot;_ob_column_hoveranimator&quot;:&quot;no&quot;,&quot;_ob_column_has_pseudo&quot;:&quot;no&quot;}">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-616f390e ob-harakiri-inherit ob-got-stalker elementor-widget elementor-widget-heading" data-id="616f390e" data-element_type="widget" data-settings="{&quot;_ob_widget_stalker_use&quot;:&quot;yes&quot;,&quot;_ob_harakiri_writing_mode&quot;:&quot;inherit&quot;,&quot;_ob_perspektive_use&quot;:&quot;no&quot;,&quot;_ob_allow_hoveranimator&quot;:&quot;no&quot;}" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">Upstate Today</h2> </div>
</div>
<div class="elementor-element elementor-element-72d43318 ob-harakiri-inherit ob-got-stalker elementor-widget elementor-widget-heading" data-id="72d43318" data-element_type="widget" data-settings="{&quot;_ob_widget_stalker_use&quot;:&quot;yes&quot;,&quot;_ob_harakiri_writing_mode&quot;:&quot;inherit&quot;,&quot;_ob_perspektive_use&quot;:&quot;no&quot;,&quot;_ob_allow_hoveranimator&quot;:&quot;no&quot;}" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-small">Powered by The Journal</h2> </div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-60f518cf elementor-widget elementor-widget-wp-widget-phpeverywherewidget" data-id="60f518cf" data-element_type="widget" data-settings="{&quot;_ob_perspektive_use&quot;:&quot;no&quot;,&quot;_ob_allow_hoveranimator&quot;:&quot;no&quot;}" data-widget_type="wp-widget-phpeverywherewidget.default">
<div class="elementor-widget-container">
<h5> </h5><div style="display:none;">
Array
(
)
</div>
<script src="https://code.jquery.com/jquery-3.6.0.min.js" integrity="sha256-/xUj+3OJU5yExlq6GSYGSHk7tPXikynS7ogEvDej/m4=" crossorigin="anonymous"></script>
<script src="https://upstatetoday.com/wp-content/custom.js"></script>
<script src="https://upstatetoday.com/wp-content/ssmpop.js"></script>
<div id="sidebar" style='margin-left:10px;'>
<div style='margin:0px;'>


<div class="col-md-12">
<a href="https://seneca.newzware.com/ss70v2/seneca/common/template.jsp?" target="new">Forgot user name/password? Click Here</a>
<form id="login">
<label for="pwd">User name: </label><input type="text" autocomplete="username" class="form-control" id="user-name" placeholder="Enter user name" style="width: 200px;margin-bottom:5px;" />
<label for="pwd">Password:</label> <input type="password" autocomplete="current-password" class="form-control" id="pwd" placeholder="Enter password" style="width: 200px;margin-bottom:5px;" />
<button <input type="submit" class="btn-primary" id="sub-sign-in">Log in to Upstate Today
</button> </form>

<a href='https://seneca.newzware.com/ss70v2/seneca/common/template.jsp?#v3-registration-div'><button style="margin-left:25px;" class="btn btn-default"> Register or Renew Subscription </button> </a>
</div>
</div>
</div> </div>
</div>
</div>
</div>
</div>
</section>
<section class="ob-is-breaking-bad elementor-section elementor-top-section elementor-element elementor-element-2256b99d elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="2256b99d" data-element_type="section" data-settings="{&quot;sticky&quot;:&quot;top&quot;,&quot;animation&quot;:&quot;none&quot;,&quot;_ob_bbad_use_it&quot;:&quot;yes&quot;,&quot;_ob_bbad_sssic_use&quot;:&quot;no&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-375a8deb" data-id="375a8deb" data-element_type="column" data-settings="{&quot;_ob_bbad_is_stalker&quot;:&quot;no&quot;,&quot;_ob_teleporter_use&quot;:false,&quot;_ob_column_hoveranimator&quot;:&quot;no&quot;,&quot;_ob_column_has_pseudo&quot;:&quot;no&quot;}">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-742c98e elementor-widget elementor-widget-wp-widget-maxmegamenu" data-id="742c98e" data-element_type="widget" data-settings="{&quot;_ob_perspektive_use&quot;:&quot;no&quot;,&quot;_ob_allow_hoveranimator&quot;:&quot;no&quot;,&quot;_ob_widget_stalker_use&quot;:&quot;no&quot;}" data-widget_type="wp-widget-maxmegamenu.default">
<div class="elementor-widget-container">
<div id="mega-menu-wrap-menu-1" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-menu-1" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="slide" data-effect-speed-mobile="200" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="800" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100" data-sticky-enabled="true" data-sticky-desktop="true" data-sticky-mobile="true" data-sticky-offset="0" data-sticky-expand="false" data-sticky-expand-mobile="false" data-sticky-transition="true" data-sticky-hide="true" data-sticky-hide-tolerance="10" data-sticky-hide-offset="0"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-home mega-align-bottom-left mega-menu-flyout mega-menu-item-364094' id='mega-menu-item-364094'><a class="mega-menu-link" href="https://upstatetoday.com/" tabindex="0">Home</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-has-icon mega-icon-left mega-menu-item-382157' id='mega-menu-item-382157'><a class="dashicons-pdf mega-menu-link" href="https://upstatetoday.com/category/fullview/" tabindex="0">FullView</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-hide-arrow mega-has-icon mega-icon-left mega-menu-item-354502' id='mega-menu-item-354502'><a class="mega-custom-icon mega-menu-link" href="https://upstatetoday.com/category/opinion/tell-willie/" aria-haspopup="true" aria-expanded="false" tabindex="0">Tell Willie<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-379725' id='mega-menu-item-379725'><a class="mega-menu-link" href="https://upstatetoday.com/tv/">TV<span class="mega-menu-badge mega-menu-badge-style-one">NEW!</span></a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-362857' id='mega-menu-item-362857'><a class="mega-menu-link" href="https://upstatetoday.com/category/opinion/tell-willie/">Read Willie</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-354503' id='mega-menu-item-354503'><a class="mega-menu-link" href="https://upstatetoday.com/tell-willie-submission/">Submit a Willie<span class="mega-menu-badge mega-menu-badge-style-two">FREE</span></a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-hide-arrow mega-has-icon mega-icon-left mega-menu-item-352783' id='mega-menu-item-352783'><a class="dashicons-admin-site-alt2 mega-menu-link" href="https://upstatetoday.com/category/news-3/" aria-haspopup="true" aria-expanded="false" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-hide-arrow mega-menu-item-352788' id='mega-menu-item-352788'><a class="mega-menu-link" href="https://upstatetoday.com/category/news-3/oconee/" aria-haspopup="true" aria-expanded="false">Oconee<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-352789' id='mega-menu-item-352789'><a class="mega-menu-link" href="https://upstatetoday.com/category/news-3/oconee/seneca/">Seneca</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-352805' id='mega-menu-item-352805'><a class="mega-menu-link" href="https://upstatetoday.com/category/news-3/oconee/walhalla/">Walhalla</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-352806' id='mega-menu-item-352806'><a class="mega-menu-link" href="https://upstatetoday.com/category/news-3/oconee/westminster/">Westminster</a></li> </ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-hide-arrow mega-menu-item-352794' id='mega-menu-item-352794'><a class="mega-menu-link" href="https://upstatetoday.com/category/news-3/pickens/" aria-haspopup="true" aria-expanded="false">Pickens<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-352796' id='mega-menu-item-352796'><a class="mega-menu-link" href="https://upstatetoday.com/category/news-3/pickens/clemson/">Clemson</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-352795' id='mega-menu-item-352795'><a class="mega-menu-link" href="https://upstatetoday.com/category/news-3/pickens/central/">Central</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-352803' id='mega-menu-item-352803'><a class="mega-menu-link" href="https://upstatetoday.com/category/news-3/pickens/sixmile/">Six Mile</a></li> </ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-hide-arrow mega-menu-item-356509' id='mega-menu-item-356509'><a class="mega-menu-link" href="https://upstatetoday.com/category/news-3/arrests/">Arrests</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-hide-arrow mega-menu-item-352790' id='mega-menu-item-352790'><a class="mega-menu-link" href="https://upstatetoday.com/category/opinion/" aria-haspopup="true" aria-expanded="false" tabindex="0">Opinion<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-352792' id='mega-menu-item-352792'><a class="mega-menu-link" href="https://upstatetoday.com/category/opinion/editorials/">Editorials</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-352791' id='mega-menu-item-352791'><a class="mega-menu-link" href="https://upstatetoday.com/category/opinion/columns/">Columns</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-352793' id='mega-menu-item-352793'><a class="mega-menu-link" href="https://upstatetoday.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-357693' id='mega-menu-item-357693'><a class="mega-menu-link" href="https://upstatetoday.com/letter-to-the-editor/">Submit letter to Editor<span class="mega-menu-badge mega-menu-badge-style-two">FREE</span></a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-354491' id='mega-menu-item-354491'><a class="mega-menu-link" href="https://upstatetoday.com/category/opinion/tell-willie/">Tell Willie</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-hide-arrow mega-menu-item-355700' id='mega-menu-item-355700'><a class="mega-menu-link" href="https://upstatetoday.com/elementor-355696/" aria-haspopup="true" aria-expanded="false" tabindex="0">Sports<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-hide-arrow mega-menu-item-352811' id='mega-menu-item-352811'><a class="mega-menu-link" href="https://upstatetoday.com/category/sports/local-sports/" aria-haspopup="true" aria-expanded="false">Local Sports<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-352812' id='mega-menu-item-352812'><a class="mega-menu-link" href="https://upstatetoday.com/category/sports/local-sports/hsports/">High School Sports</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-352814' id='mega-menu-item-352814'><a class="mega-menu-link" href="https://upstatetoday.com/category/sports/local-sports/rec/">Recreation Leagues</a></li> </ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-352809' id='mega-menu-item-352809'><a class="mega-menu-link" href="https://upstatetoday.com/category/sports/clemsonu/">Clemson Tigers</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-354499' id='mega-menu-item-354499'><a class="mega-menu-link" href="https://upstatetoday.com/category/sports/usc/">South Carolina Gamecocks</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-hide-arrow mega-menu-item-352810' id='mega-menu-item-352810'><a class="mega-menu-link" href="https://upstatetoday.com/category/sports/college/" aria-haspopup="true" aria-expanded="false">College<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-354493' id='mega-menu-item-354493'><a class="mega-menu-link" href="https://upstatetoday.com/category/sports/college/college-football/">College Football</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-354492' id='mega-menu-item-354492'><a class="mega-menu-link" href="https://upstatetoday.com/category/sports/college/college-basketball/">College Basketball</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-hide-arrow mega-menu-item-354455' id='mega-menu-item-354455'><a class="mega-menu-link" href="https://upstatetoday.com/category/sports/pro/" aria-haspopup="true" aria-expanded="false">Professional<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-354496' id='mega-menu-item-354496'><a class="mega-menu-link" href="https://upstatetoday.com/category/sports/pro/nfl/" aria-haspopup="true" aria-expanded="false">NFL<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-354497' id='mega-menu-item-354497'><a class="mega-menu-link" href="https://upstatetoday.com/category/sports/pro/nfl/panthers/">Carolina Panthers</a></li> </ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-354494' id='mega-menu-item-354494'><a class="mega-menu-link" href="https://upstatetoday.com/category/sports/pro/major-league-baseball/">MLB</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-354495' id='mega-menu-item-354495'><a class="mega-menu-link" href="https://upstatetoday.com/category/sports/pro/nba/">NBA</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-354498' id='mega-menu-item-354498'><a class="mega-menu-link" href="https://upstatetoday.com/category/sports/pro/pga/">PGA</a></li> </ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-352813' id='mega-menu-item-352813'><a class="mega-menu-link" href="https://upstatetoday.com/category/sports/outdoors/">Outdoors</a></li> </ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-hide-arrow mega-has-icon mega-icon-left mega-menu-item-352784' id='mega-menu-item-352784'><a class="dashicons-location-alt mega-menu-link" href="https://upstatetoday.com/category/lifestyle/" aria-haspopup="true" aria-expanded="false" tabindex="0">Lifestyle<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-352786' id='mega-menu-item-352786'><a class="mega-menu-link" href="https://upstatetoday.com/category/lifestyle/features/">Features</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-352785' id='mega-menu-item-352785'><a class="mega-menu-link" href="https://upstatetoday.com/category/lifestyle/columns-lifestyle/">Life Columns</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-362989' id='mega-menu-item-362989'><a class="mega-menu-link" href="https://upstatetoday.com/category/lifestyle/obituaries/">Obituaries</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-366440' id='mega-menu-item-366440'><a class="mega-menu-link" href="https://upstatetoday.com/submitobituary/">Submit Obituary</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-hide-arrow mega-menu-item-352801' id='mega-menu-item-352801'><a class="mega-menu-link" href="https://upstatetoday.com/category/thejournal/" aria-haspopup="true" aria-expanded="false" tabindex="0">The Journal<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-383258' id='mega-menu-item-383258'><a class="mega-menu-link" href="https://upstatetoday.com/category/fullview/">FullView</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-374724' id='mega-menu-item-374724'><a target="_blank" class="mega-menu-link" href="https://upstatetoday.com/images/">Images for Sale</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-hide-on-desktop mega-hide-on-mobile mega-menu-item-355607' id='mega-menu-item-355607'><a class="mega-menu-link" href="https://upstatetoday.com/elementor-355598/" aria-label="Our Staff"><span class="mega-menu-badge mega-menu-badge-style-two">FREE</span></a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-366441' id='mega-menu-item-366441'><a class="mega-menu-link" href="https://upstatetoday.com/submitobituary/">Submit Obituary</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-354540' id='mega-menu-item-354540'><a class="mega-menu-link" href="https://upstatetoday.com/category/thejournal/about/">About The Journal<span class="mega-menu-badge mega-menu-badge-style-two">FREE</span></a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-354550' id='mega-menu-item-354550'><a class="mega-menu-link" href="https://upstatetoday.com/elementor-354541/">Advertise!<span class="mega-menu-badge mega-menu-badge-style-two">FREE</span></a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-352802' id='mega-menu-item-352802'><a class="mega-menu-link" href="https://upstatetoday.com/category/thejournal/shop/">Shop The Journal</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-358828' id='mega-menu-item-358828'><a class="mega-menu-link" href="https://upstatetoday.com/free-classifieds/">Free Classifieds<span class="mega-menu-badge mega-menu-badge-style-two">FREE</span></a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-hide-arrow mega-menu-item-357636' id='mega-menu-item-357636'><a class="mega-menu-link" href="https://upstatetoday.com/2020/03/31/resources" aria-haspopup="true" aria-expanded="false">Resources<span class="mega-menu-badge mega-menu-badge-style-two">FREE</span><span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-357635' id='mega-menu-item-357635'><a class="mega-menu-link" href="https://upstatetoday.com/where-to-turn-for-help-in-oconee-county/">Where to turn in Oconee County</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-357129' id='mega-menu-item-357129'><a class="mega-menu-link" href="https://upstatetoday.com/2020/03/31/resources/#government">Government Resources</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-375325' id='mega-menu-item-375325'><a class="mega-menu-link" href="http://www.oconeesccrimestoppers.com/">Oconee Co SC Crimestoppers</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-357130' id='mega-menu-item-357130'><a class="mega-menu-link" href="https://upstatetoday.com/2020/03/31/resources/#leo">Law Enforcement Resources</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-357131' id='mega-menu-item-357131'><a class="mega-menu-link" href="https://upstatetoday.com/2020/03/31/resources/#education">Education Resources</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-357132' id='mega-menu-item-357132'><a class="mega-menu-link" href="https://upstatetoday.com/2020/03/31/resources/#political">Political Resources</a></li> </ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-379220' id='mega-menu-item-379220'><a class="mega-menu-link" href="https://upstatetoday.com/mountain-lakes-visitors-guide/" tabindex="0">Mountain Lakes Guide</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-381907' id='mega-menu-item-381907'><a class="mega-menu-link" href="https://upstatetoday.com/state-of-oconee/" tabindex="0">State of Oconee</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-354501' id='mega-menu-item-354501'><a class="mega-menu-link" href="https://upstatetoday.com/subscribe" tabindex="0">Subscribe</a></li></ul></div> </div>
</div>
</div>
</div>
</div>
</section>
<section class="ob-is-breaking-bad elementor-section elementor-top-section elementor-element elementor-element-503ac98b elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="503ac98b" data-element_type="section" data-settings="{&quot;_ob_bbad_use_it&quot;:&quot;yes&quot;,&quot;_ob_bbad_sssic_use&quot;:&quot;no&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-53162255" data-id="53162255" data-element_type="column" data-settings="{&quot;_ob_bbad_is_stalker&quot;:&quot;no&quot;,&quot;_ob_teleporter_use&quot;:false,&quot;_ob_column_hoveranimator&quot;:&quot;no&quot;,&quot;_ob_column_has_pseudo&quot;:&quot;no&quot;}">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-3c8cff33 elementor-hidden-desktop elementor-hidden-tablet elementor--h-position-right elementor--v-position-top elementor-widget elementor-widget-slides" data-id="3c8cff33" data-element_type="widget" data-settings="{&quot;navigation&quot;:&quot;none&quot;,&quot;autoplay_speed&quot;:10000,&quot;transition&quot;:&quot;fade&quot;,&quot;autoplay&quot;:&quot;yes&quot;,&quot;pause_on_hover&quot;:&quot;yes&quot;,&quot;pause_on_interaction&quot;:&quot;yes&quot;,&quot;infinite&quot;:&quot;yes&quot;,&quot;transition_speed&quot;:500,&quot;_ob_perspektive_use&quot;:&quot;no&quot;,&quot;_ob_allow_hoveranimator&quot;:&quot;no&quot;,&quot;_ob_widget_stalker_use&quot;:&quot;no&quot;}" data-widget_type="slides.default">
<div class="elementor-widget-container">
<div class="elementor-swiper">
<div class="elementor-slides-wrapper elementor-main-swiper swiper-container" dir="ltr" data-animation="">
<div class="swiper-wrapper elementor-slides">
<div class="elementor-repeater-item-8b6a6a1 swiper-slide"><div class="swiper-slide-bg"></div><a class="swiper-slide-inner" href="https://wesellkeowee"><div class="swiper-slide-contents"></div></a></div><div class="elementor-repeater-item-ca007d4 swiper-slide"><div class="swiper-slide-bg"></div><a class="swiper-slide-inner" href="https://sguthman.banksouthmortgage.com/"><div class="swiper-slide-contents"></div></a></div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</header>
<div data-elementor-type="single-post" data-elementor-id="382626" class="elementor elementor-382626 elementor-location-single post-383671 post type-post status-publish format-standard has-post-thumbnail hentry category-news-3 category-topstories" data-elementor-settings="[]">
<div class="elementor-section-wrap">
<section class="ob-is-breaking-bad elementor-section elementor-top-section elementor-element elementor-element-4d0d75f2 elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="4d0d75f2" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;_ob_bbad_use_it&quot;:&quot;yes&quot;,&quot;_ob_bbad_sssic_use&quot;:&quot;no&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-6712ca23" data-id="6712ca23" data-element_type="column" data-settings="{&quot;_ob_bbad_is_stalker&quot;:&quot;no&quot;,&quot;_ob_teleporter_use&quot;:false,&quot;_ob_column_hoveranimator&quot;:&quot;no&quot;,&quot;_ob_column_has_pseudo&quot;:&quot;no&quot;}">
<div class="elementor-widget-wrap elementor-element-populated">
<section class="ob-is-breaking-bad ob-bb-inner elementor-section elementor-inner-section elementor-element elementor-element-383a96d5 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="383a96d5" data-element_type="section" data-settings="{&quot;_ob_bbad_use_it&quot;:&quot;yes&quot;,&quot;_ob_bbad_sssic_use&quot;:&quot;no&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-2c5e45ee" data-id="2c5e45ee" data-element_type="column" data-settings="{&quot;_ob_bbad_is_stalker&quot;:&quot;no&quot;,&quot;_ob_teleporter_use&quot;:false,&quot;_ob_column_hoveranimator&quot;:&quot;no&quot;,&quot;_ob_column_has_pseudo&quot;:&quot;no&quot;}">
<div class="elementor-widget-wrap">
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-1736a7eb" data-id="1736a7eb" data-element_type="column" data-settings="{&quot;_ob_bbad_is_stalker&quot;:&quot;no&quot;,&quot;_ob_teleporter_use&quot;:false,&quot;_ob_column_hoveranimator&quot;:&quot;no&quot;,&quot;_ob_column_has_pseudo&quot;:&quot;no&quot;}">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-5dcbaf7 elementor-widget elementor-widget-wp-widget-phpeverywherewidget" data-id="5dcbaf7" data-element_type="widget" data-settings="{&quot;_ob_perspektive_use&quot;:&quot;no&quot;,&quot;_ob_allow_hoveranimator&quot;:&quot;no&quot;,&quot;_ob_widget_stalker_use&quot;:&quot;no&quot;}" data-widget_type="wp-widget-phpeverywherewidget.default">
<div class="elementor-widget-container">
<h5> </h5>
<div class='ifsub-panel'> <div class='ifsubpanel-heading' style='background:#2318A4; color:#fff; text-align:center;'><b>Subscribe To The Journal</b></div><div class='ifsubpanel-body'> <p style='text-align:center'>
If you are already registered with <a href="https://upstatetoday.com">UpstateToday.com</a>, please click the LOGIN button in the upper left corner of this window to log in and continue reading.<br><br>
If you'd like to subscribe,<br>
<a href='https://seneca.newzware.com/ss70v2/seneca/common/template.jsp?nwmodule=nonsubscribers&nwpage=nonsubstart'><b class="text-danger"> Please click here for options. We'd love for you to join our family.</b></a></p>
</div></div>

</div>
</div>
<div class="elementor-element elementor-element-4801b1e9 elementor-widget elementor-widget-wp-widget-phpeverywherewidget" data-id="4801b1e9" data-element_type="widget" data-settings="{&quot;_ob_perspektive_use&quot;:&quot;no&quot;,&quot;_ob_allow_hoveranimator&quot;:&quot;no&quot;,&quot;_ob_widget_stalker_use&quot;:&quot;no&quot;}" data-widget_type="wp-widget-phpeverywherewidget.default">
<div class="elementor-widget-container">
<h5> </h5>
<div class='ifsub-panel'> <div class='ifsubpanel-heading' style='background:#2318A4; color:#fff; text-align:center;'><b>Subscribe To The Journal</b></div><div class='ifsubpanel-body'> <p style='text-align:center'>
If you are already registered with <a href="https://upstatetoday.com">UpstateToday.com</a>, please click the LOGIN button in the upper left corner of this window to log in and continue reading.<br><br>
If you'd like to subscribe,<br>
<a href='https://seneca.newzware.com/ss70v2/seneca/common/template.jsp?nwmodule=nonsubscribers&nwpage=nonsubstart'><b class="text-danger"> Please click here for options. We'd love for you to join our family.</b></a></p>
</div></div>

</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-4385547d" data-id="4385547d" data-element_type="column" data-settings="{&quot;_ob_bbad_is_stalker&quot;:&quot;no&quot;,&quot;_ob_teleporter_use&quot;:false,&quot;_ob_column_hoveranimator&quot;:&quot;no&quot;,&quot;_ob_column_has_pseudo&quot;:&quot;no&quot;}">
<div class="elementor-widget-wrap">
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</section>
</div>
</div>
<footer data-elementor-type="footer" data-elementor-id="352615" class="elementor elementor-352615 elementor-location-footer" data-elementor-settings="[]">
<div class="elementor-section-wrap">
<footer class="ob-is-breaking-bad elementor-section elementor-top-section elementor-element elementor-element-43425b04 elementor-section-content-middle elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="43425b04" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;_ob_bbad_use_it&quot;:&quot;yes&quot;,&quot;_ob_bbad_sssic_use&quot;:&quot;no&quot;}">
<div class="elementor-background-overlay"></div>
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-1a8327eb" data-id="1a8327eb" data-element_type="column" data-settings="{&quot;_ob_bbad_is_stalker&quot;:&quot;no&quot;,&quot;_ob_teleporter_use&quot;:false,&quot;_ob_column_hoveranimator&quot;:&quot;no&quot;,&quot;_ob_column_has_pseudo&quot;:&quot;no&quot;}">
<div class="elementor-widget-wrap elementor-element-populated">
<section class="ob-is-breaking-bad ob-bb-inner elementor-section elementor-inner-section elementor-element elementor-element-53e420a7 elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="53e420a7" data-element_type="section" data-settings="{&quot;_ob_bbad_use_it&quot;:&quot;yes&quot;,&quot;_ob_bbad_sssic_use&quot;:&quot;no&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-8fb6ab2" data-id="8fb6ab2" data-element_type="column" data-settings="{&quot;_ob_bbad_is_stalker&quot;:&quot;no&quot;,&quot;_ob_teleporter_use&quot;:false,&quot;_ob_column_hoveranimator&quot;:&quot;no&quot;,&quot;_ob_column_has_pseudo&quot;:&quot;no&quot;}">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-2ce8e245 elementor-search-form--skin-classic elementor-search-form--button-type-icon elementor-search-form--icon-search elementor-widget elementor-widget-search-form" data-id="2ce8e245" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;classic&quot;,&quot;_ob_perspektive_use&quot;:&quot;no&quot;,&quot;_ob_allow_hoveranimator&quot;:&quot;no&quot;,&quot;_ob_widget_stalker_use&quot;:&quot;no&quot;}" data-widget_type="search-form.default">
<div class="elementor-widget-container">
<form class="elementor-search-form" role="search" action="https://upstatetoday.com" method="get">
<div class="elementor-search-form__container">
<input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value="">
<button class="elementor-search-form__submit" type="submit" title="Search" aria-label="Search">
<i aria-hidden="true" class="fas fa-search"></i> <span class="elementor-screen-only">Search</span>
</button>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="ob-is-breaking-bad ob-bb-inner elementor-section elementor-inner-section elementor-element elementor-element-5d5f729 elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="5d5f729" data-element_type="section" data-settings="{&quot;_ob_bbad_use_it&quot;:&quot;yes&quot;,&quot;_ob_bbad_sssic_use&quot;:&quot;no&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-3659f885" data-id="3659f885" data-element_type="column" data-settings="{&quot;_ob_bbad_is_stalker&quot;:&quot;no&quot;,&quot;_ob_teleporter_use&quot;:false,&quot;_ob_column_hoveranimator&quot;:&quot;no&quot;,&quot;_ob_column_has_pseudo&quot;:&quot;no&quot;}">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-519b4ddb ob-harakiri-inherit elementor-widget elementor-widget-heading" data-id="519b4ddb" data-element_type="widget" data-settings="{&quot;_ob_harakiri_writing_mode&quot;:&quot;inherit&quot;,&quot;_ob_perspektive_use&quot;:&quot;no&quot;,&quot;_ob_allow_hoveranimator&quot;:&quot;no&quot;,&quot;_ob_widget_stalker_use&quot;:&quot;no&quot;}" data-widget_type="heading.default">
<div class="elementor-widget-container">
<p class="elementor-heading-title elementor-size-default">© 2021 Upstate Today. All rights Reserved. </p> </div>
</div>
<div class="elementor-element elementor-element-15726ab ob-harakiri-inherit elementor-widget elementor-widget-text-editor" data-id="15726ab" data-element_type="widget" data-settings="{&quot;_ob_harakiri_writing_mode&quot;:&quot;inherit&quot;,&quot;_ob_perspektive_use&quot;:&quot;no&quot;,&quot;_ob_allow_hoveranimator&quot;:&quot;no&quot;,&quot;_ob_widget_stalker_use&quot;:&quot;no&quot;}" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<p><span style="color: #999999;">Use of this site constitutes agreement with our<span style="color: #ffffff;"> <a style="color: #ffffff;" href="https://upstatetoday.com/privacy-policy-2/">Privacy Policy</a></span>.</span></p> </div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-6de6cdc" data-id="6de6cdc" data-element_type="column" data-settings="{&quot;_ob_bbad_is_stalker&quot;:&quot;no&quot;,&quot;_ob_teleporter_use&quot;:false,&quot;_ob_column_hoveranimator&quot;:&quot;no&quot;,&quot;_ob_column_has_pseudo&quot;:&quot;no&quot;}">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-4890ddc4 e-grid-align-mobile-center elementor-shape-square elementor-grid-0 e-grid-align-center elementor-widget elementor-widget-social-icons" data-id="4890ddc4" data-element_type="widget" data-settings="{&quot;_ob_perspektive_use&quot;:&quot;no&quot;,&quot;_ob_allow_hoveranimator&quot;:&quot;no&quot;,&quot;_ob_widget_stalker_use&quot;:&quot;no&quot;}" data-widget_type="social-icons.default">
<div class="elementor-widget-container">
<div class="elementor-social-icons-wrapper elementor-grid">
<span class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook-f elementor-repeater-item-993ef04" href="https://www.facebook.com/upstatetodaysc/" target="_blank">
<span class="elementor-screen-only">Facebook-f</span>
<i class="fab fa-facebook-f"></i> </a>
</span>
</div>
</div>
</div>
<div class="elementor-element elementor-element-82ecd6a ob-harakiri-inherit elementor-widget elementor-widget-heading" data-id="82ecd6a" data-element_type="widget" data-settings="{&quot;_ob_harakiri_writing_mode&quot;:&quot;inherit&quot;,&quot;_ob_perspektive_use&quot;:&quot;no&quot;,&quot;_ob_allow_hoveranimator&quot;:&quot;no&quot;,&quot;_ob_widget_stalker_use&quot;:&quot;no&quot;}" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h6 class="elementor-heading-title elementor-size-default">864-882-2375<br><br>210 W North 1st St, Seneca SC 29678</h6> </div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-1a4c2a1" data-id="1a4c2a1" data-element_type="column" data-settings="{&quot;_ob_bbad_is_stalker&quot;:&quot;no&quot;,&quot;_ob_teleporter_use&quot;:false,&quot;_ob_column_hoveranimator&quot;:&quot;no&quot;,&quot;_ob_column_has_pseudo&quot;:&quot;no&quot;}">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-4bcaaf8 ob-harakiri-inherit elementor-widget elementor-widget-text-editor" data-id="4bcaaf8" data-element_type="widget" data-settings="{&quot;_ob_harakiri_writing_mode&quot;:&quot;inherit&quot;,&quot;_ob_perspektive_use&quot;:&quot;no&quot;,&quot;_ob_allow_hoveranimator&quot;:&quot;no&quot;,&quot;_ob_widget_stalker_use&quot;:&quot;no&quot;}" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<p style="text-align: center;"><a href="/cdn-cgi/l/email-protection#bad6dedbccd3dec9d5d4facfcac9cedbcedfced5dedbc394d9d5d7"><span style="color: #ccffff;"><strong>Advertise with Us!</strong></span></a></p> </div>
</div>
<div class="elementor-element elementor-element-e0c7d75 elementor-widget elementor-widget-html" data-id="e0c7d75" data-element_type="widget" data-settings="{&quot;_ob_perspektive_use&quot;:&quot;no&quot;,&quot;_ob_allow_hoveranimator&quot;:&quot;no&quot;,&quot;_ob_widget_stalker_use&quot;:&quot;no&quot;}" data-widget_type="html.default">
<div class="elementor-widget-container">
<form name="helpdesksupport" action="https://www.remotepc.com/rpchd/setupVerifyDownload" method="GET" id="helpdesksupport" target="_blank"><div><span>Enter your 9-digit code: </span><input type="text" pattern="^\d{3}[-]?\d{3}[-]?\d{3}$" maxlength="11" name="id" required><br /><input type="submit" value="help" /></div> </form> </div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</footer>
</div>
</footer>
<link rel='stylesheet' id='elementor-icons-fa-solid-css' href='https://upstatetoday.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='e-animations-css' href='https://upstatetoday.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.4.8' type='text/css' media='all' />
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://upstatetoday.com/wp-content/plugins/post-carousel-slider-for-elementor-pro/assets/vendors/slick/slick.js?ver=1.0.0' id='wb-slick-library-js'></script>
<script type='text/javascript' src='https://upstatetoday.com/wp-content/plugins/post-carousel-slider-for-elementor-pro/assets/js/main.js?ver=1.0.0' id='wb-ps-main-js'></script>
<script type='text/javascript' id='ee-simple-file-list-js-foot-js-extra'>
/* <![CDATA[ */
var eesfl_vars = {"ajaxurl":"https:\/\/upstatetoday.com\/wp-admin\/admin-ajax.php","eeEditText":"Edit","eeConfirmDeleteText":"Are you sure you want to delete this?","eeCancelText":"Cancel","eeCopyLinkText":"The Link Has Been Copied","eeUploadLimitText":"Upload Limit","eeFileTooLargeText":"This file is too large","eeFileNotAllowedText":"This file type is not allowed","eeUploadErrorText":"Upload Failed","eeShowText":"Show","eeHideText":"Hide"};
/* ]]> */
</script>
<script type='text/javascript' src='https://upstatetoday.com/wp-content/plugins/simple-file-list/js/ee-footer.js?ver=4.4.7' id='ee-simple-file-list-js-foot-js'></script>
<script type='text/javascript' src='https://upstatetoday.com/wp-content/plugins/simple-file-list/js/ee-uploader.js?ver=5.8.2' id='ee-simple-file-list-js-uploader-js'></script>
<script type='text/javascript' id='ff34425ce-js-extra'>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</script>
<script type='text/javascript' src='https://upstatetoday.com/wp-content/uploads/essential-addons-elementor/ff34425ce.min.js?ver=1637881309' id='ff34425ce-js'></script>
<script type='text/javascript' src='https://upstatetoday.com/wp-content/themes/hello-elementor/assets/js/hello-frontend.min.js?ver=1.0.0' id='hello-theme-frontend-js'></script>
<script type='text/javascript' src='https://upstatetoday.com/wp-content/plugins/dflip/assets/js/dflip.min.js?ver=1.7.9' id='dflip-script-js'></script>
<script type='text/javascript' src='https://upstatetoday.com/wp-content/plugins/ooohboi-steroids-for-elementor/assets/js/ooohboi-steroids-min.js?ver=1.8.103082021b' id='ooohboi-steroids-js'></script>
<script type='text/javascript' src='https://upstatetoday.com/wp-includes/js/hoverIntent.min.js?ver=1.10.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://upstatetoday.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.5' id='megamenu-js'></script>
<script type='text/javascript' src='https://upstatetoday.com/wp-content/plugins/megamenu-pro/assets/public.js?ver=2.2.4' id='megamenu-pro-js'></script>
<script type='text/javascript' src='https://upstatetoday.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://upstatetoday.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://upstatetoday.com/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.5.1' id='elementor-pro-webpack-runtime-js'></script>
<script type='text/javascript' src='https://upstatetoday.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.4.8' id='elementor-webpack-runtime-js'></script>
<script type='text/javascript' src='https://upstatetoday.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.4.8' id='elementor-frontend-modules-js'></script>
<script type='text/javascript' id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/upstatetoday.com\/wp-admin\/admin-ajax.php","nonce":"efa912965d","urls":{"assets":"https:\/\/upstatetoday.com\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/upstatetoday.com\/wp-json\/"},"i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/upstatetoday.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type='text/javascript' src='https://upstatetoday.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.5.1' id='elementor-pro-frontend-js'></script>
<script type='text/javascript' src='https://upstatetoday.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script type='text/javascript' src='https://upstatetoday.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://upstatetoday.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script>
<script type='text/javascript' src='https://upstatetoday.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.4.8' id='share-link-js'></script>
<script type='text/javascript' src='https://upstatetoday.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.8.1' id='elementor-dialog-js'></script>
<script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.4.8","is_static":false,"experimentalFeatures":{"e_dom_optimization":true,"a11y_improvements":true,"e_import_export":true,"theme_builder_v2":true,"hello-theme-header-footer":true,"landing-pages":true,"elements-color-picker":true,"admin-top-bar":true},"urls":{"assets":"https:\/\/upstatetoday.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description","hello_header_logo_type":"title","hello_header_menu_layout":"horizontal","hello_footer_logo_type":"logo"},"post":{"id":383671,"title":"70-year-old%20war%20memories%20bring%20local%20residents%20together%20-%20UpstateToday","excerpt":"SENECA \u2014 Sylvia DeVita and Ray Hartman are spending this Thanksgiving Day with their families grateful for blessings, including one special blessing just a week ago that brought memories of sub-zero temperatures, a brother and a horrible battle in a war more than 70 years ago.","featuredImage":"https:\/\/upstatetoday.com\/wp-content\/uploads\/2021\/11\/Thanksgivingfeaturenc11-25-photo-1.jpg"}};
</script>
<script type='text/javascript' src='https://upstatetoday.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.4.8' id='elementor-frontend-js'></script>
<script type='text/javascript' src='https://upstatetoday.com/wp-content/plugins/elementor-pro/assets/js/preloaded-elements-handlers.min.js?ver=3.5.1' id='pro-preloaded-elements-handlers-js'></script>
<script type='text/javascript' src='https://upstatetoday.com/wp-content/plugins/elementor/assets/js/preloaded-modules.min.js?ver=3.4.8' id='preloaded-modules-js'></script>
<script type='text/javascript' src='https://upstatetoday.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.5.1' id='e-sticky-js'></script>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://upstatetoday.com/wp-content/plugins/flying-analytics/assets/analytics.js','ga');ga('create','UA-77253437-1','auto');ga('send','pageview');</script><script type="text/javascript" id="flying-scripts">const loadScriptsTimer=setTimeout(loadScripts,5*1000);const userInteractionEvents=["mouseover","keydown","touchstart","touchmove","wheel"];userInteractionEvents.forEach(function(event){window.addEventListener(event,triggerScriptLoader,{passive:!0})});function triggerScriptLoader(){loadScripts();clearTimeout(loadScriptsTimer);userInteractionEvents.forEach(function(event){window.removeEventListener(event,triggerScriptLoader,{passive:!0})})}
function loadScripts(){document.querySelectorAll("script[data-type='lazy']").forEach(function(elem){elem.setAttribute("src",elem.getAttribute("data-src"))})}</script>

<script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
<script type="text/javascript">
            ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("395dvfl", ["st7c88d"], "https://insight.adsrvr.org/track/up");
                }
            });
        </script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6b3e804a5f635854',m:'hgultOJwMl0w8LGZaQyczESFgJKSODZagY1ysOXHu5g-1637881310-0-ASM5uHh1XcZx/jbe3eIfl/e7EvFTz4J3O5/8I2ltd7FVwuahJu6xk19ANG6MFmaOJ9L+1nQuLDZjAwsu+GZPgJ2wwpJL0992Y4fA/po8xsrI0aTWmSl8yqQp2cvIM4bU+VRDA9my/844BsdM7c6djqBV1ZLpISQYa2tTlTbhiuo2WZXBnynXeVF+CbTzUZ2zhomxYLz263k/DLg6Mrq1020=',s:[0x2a5e732d07,0x5489456a1f],u:'/cdn-cgi/challenge-platform/h/b'}})();</script></body>
</html>
